cancel
Showing results for 
Search instead for 
Did you mean: 

item not found on chromecast with google tv

Taasha1990
Community Member

I have just purchased the Chromecast with Google TV however am unable to load any apps and the error message ‘Item not found’ continues to appear. When I try to open or even search apps, this message appears. I have done factory restart, unplugged and replugged back in, cleared data and cache, and more multiple times and the error message continues to appear. Has anyone experienced this before?

3 REPLIES 3

Azarco
Community Specialist
Community Specialist

Hey Taasha1990,

 

That certainly hasn't been easy for you — let's see what's going on.

 

Was it working before? What country are you located in? Also, are you searching the app using the remote or through voice? Additional question, is it only happening to a certain app or all apps? 

 

Try plugging it into a different HDMI or TV to see if you'll get the same result. 

 

Keep us posted.

 

Best,

Alex

Taasha1990
Community Member

It has been displaying this error ever since I bought it and set it up. I’m located in Florida and switching HDMI ports haven’t worked.

it’s says “item not found” for all apps

JenniferV
Community Specialist
Community Specialist

Hello there,

 

Thanks for the help here, Alex!

 

Taasha1990, please try the additional steps listed below and let me know how it goes:

 

Check for app updates:

 

  1. On your Google TV, search for “Google Play Store.”
  2. When Google Play opens, at the top right, go to the profile icon.
  3. Select Manage apps & games > Updates > Update all.

 

Close background apps:

 

  1. From the Google TV home screen, at the top right, go to the profile icon.
  2. Select Settings > Apps.
  3. Select the app you want to close.
  4. Select Force stop > OK.

 

Regards,

Jennifer