cancel
Showing results for 
Search instead for 
Did you mean: 

ScienerSmart could not be relink to google home app

Adrw
Community Member

Hi all! May I check for those who are using TT Lock app and have linked up to google home app, I had an issue when my door locks in my google home app shows offline Yesterday so I try to delink and relink again but unfortunately I could not relink again. It shows “something went wrong, pls try again later” This is under ScienerSmart when linking to google home. Note that the user name and password for signing in to ScienerSmart is correct when delinking. Anyone facing the same issues? Could it be the ScienerSmart Server issues or?  Previously I could link it with no issues.
Any advise is much appreciated . Thanks! 

8 REPLIES 8

Mike-gd
Community Member

I am having the same issue. I have relinked my hub and still nothing. Any help would be useful 

Adrw
Community Member

Not too sure if it’s true, I have checked with my locks supplier locally on this issue and they informed me that the interface between TTLock and google Home is having issues. This is the first time they encounter as well. 

Mike-gd
Community Member

This is so weird. I was able to configure the skill on Alexa by as soon as I try to configure it on my google home it keeps giving me the error 😞 guess I'll have to convert my home automation to Alexa 

Azarco
Community Specialist
Community Specialist

Hey folks,


Thanks for visiting the Community. I know how it feels when something isn’t working the way it should, let’s get this sorted out.

A few questions: were there any recent changes to your network or set up? Also, are your ScienerSmart devices still working on its native app?

Give these steps a try:

 

  • Unlink your ScienerSmart account.
  • Reboot your router and Google Home to refresh the connection.
  • Reinstall your Google Home app and make sure all your apps are updated.
  • Link back your ScienerSmart account
  • Make sure your ScienerSmart devices are in the correct room on the Google Home app.
  • if the issue still persists, try resetting your Google Home.


Let me know how it goes.

Thanks,
Alex

Azarco
Community Specialist
Community Specialist

Hey everyone,

 

Checking back in to see if the troubleshooting steps shared help. Let us know by updating this thread, and the community will be happy to lend a hand.


Best,

Alex

Mike-gd
Community Member

Hello the service seems to be restored without fallowing the support steps

Thanks for your time 🙂

Azarco
Community Specialist
Community Specialist

Hey Mike-gd,

 

That's great to hear! We appreciate your time in updating us about what's happening with your device. Let us know if you have other questions or concerns.

 

Cheers,

Alex

Azarco
Community Specialist
Community Specialist

Hey folks,

 

As we got our resolution here, I'm going to mark this thread as resolved. I'll be locking this thread if we won't hear back from you in 24 hrs. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Kind regards,

Alex