cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Plug Control

StanKehl2514
Community Member

I still need help. My routine turns the plug on. I have several commands including two text and voice commands. I also have a delay command before the turn off command for the plug and the last two commands for the text and voice announcements.

 

Unfortunately, none of the commands after the command to turn on the plug are run. I need some help figuring out why the commands after the first one do not run.

 

Thanks for your assistance.

 

Stan

6 REPLIES 6

BrandonLaMontCo
Community Member

Community Support 

I need more information to better understand your question my friend . . . will you please define 'plug' and another question,  what kind of command line are you talking about?

Brandon LaMont Cooper

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to hop in here to see if we still needed help on this. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS

Yes, still no solution to this problem. Spent several hours with Google Tech support and they were going to duplicate the problem and then get back to me with a solution. No one ever got back to me.

The problem is I have a smartplug that is controlled by a routine set up in Google Home. The routine works partially. It will turn the smart plug on. It will then issue a voice confirmation that it turned the smart plug on. It does not send the text message that is called for in the routine. If the delay command is set to less than an hour, it will turn the smart plug off. If the delay command is set to any exact number of hours, it will turn the smart plug off, but it does not send the text confirmation. If the delay is set for any number of hours and minutes, it will not turn the smart plug off. So there is a bug in the Google Home delay command. It would be great if someone could fix the bug, or explain how to work around the bug. I need my smart plug to turn off after 3 hours and 30 minutes, not 3 hours and not 4 hours. I'm controlling a water distillery and at 4 hours the still runs dry, but at 3 hours, it does not distill most of the water.

Here are links to the screen shots showing the setup:

https://1drv.ms/u/s!Av3SExRYX-Qthe4BR6w8x4E2bITJig?e=4F13dE 

https://1drv.ms/b/s!Av3SExRYX-Qthe4ACwR4JAq1RzB9QQ?e=H1ADVe

https://1drv.ms/u/s!Av3SExRYX-Qthe1_YZsMYeF-5E60pQ?e=Uf794E 

Thanks for any help you can provide.

 

Brad
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue. Please let me know if you need further assistance. 

 

Best Regards,

Brad.

Brad
Community Specialist
Community Specialist

Hey Folks.

 

At this time, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.

BrandonLaMontCo
Community Member

@GarrettDS @StanKehl2514  hello my fellow nest friends... I believe we're the only ones here developing. I can get anyone to respond either, furthermore, I don't think we will ever have any errors maybe only operator errors. Meaning some people don't really research before they tackle their project so to speak. If they need me, they know where I'm at and if you my friends need me, simply let me know, I'll be right here. Let me know if I can serve my fellow google friends thank you

Brandon LaMont Cooper