cancel
Showing results for 
Search instead for 
Did you mean: 

Fan heater cycles on/off continuously

DaveG
Community Member

My 3rd generation Nest has been working flawlessly since installed in July.  One time I got a message to check the filter and after changing the filter, system again worked flawlessly.  Yesterday, it started cycling the fan and not heating.  My system does not have a C wire, but had not been an issue since installation.  When the cycling of the fan starts, a led at the top of the Nest flashes from yellow to green.  Assume green is powered and yellow when power cycles.

After replacing Nest with original Emerson tstat system responded normally and cycling heating normally.  What could have happened?

4 REPLIES 4

Jake
Community Specialist
Community Specialist

Hey DaveG,

 

Sorry for the late reply. I wanted to follow up and ensure you are good to go. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey DaveG,

 

I wanted to check in and see if you are still in need of any help? Please let me know, as I would be happy to assist.

Best regards,
Jake

Mtnhaus
Community Member

I am having the same issue. Please advise. 

Jake
Community Specialist
Community Specialist

Hey there,

Thanks for visiting the Community.

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh. Here is an article with some details on the issue. We hope you were able to get the help you need, but if the issue persists feel free to create a new thread, and provide as many details as possible so that others can lend a hand.

Best regards,
Jake