cancel
Showing results for 
Search instead for 
Did you mean: 

Furnace not turning on after factory reset

Stevo1295
Community Member

I just moved to a new apartment with a Nest learning thermostat, 2nd generation. It's connected to a forced air heat system (I believe gas powered).

 

We've been here for a few weeks and it and the furnace had been working fine (heating the apartment). After a few weeks, I factory reset the unit so that I could connect my app (the previous owner still had their app connected). After factory reset and setup, the heat no longer comes on when the unit says it's heating.

 

During the test phase of setup, air would come out of the vent, but it never got hot, even after 20 minutes of testing. Outside of the test environment, not even the fan comes on when the unit says it's heating.

 

I have not changed anything on the wiring, furnace etc. The only difference I'm aware of between it working previously and not working now is a factory reset

4 REPLIES 4

Stevo1295
Community Member

Here is a photo of the equipment setup

 

PXL_20211021_153517990~2.jpg

Jake
Community Specialist
Community Specialist

Hey Stevo1295,

 

It has been a few days since the last reply, and I am going to lock the thread at this time. If you have any questions, please feel free to create a new post. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Stevo1295,

 

Apologies for the late reply. I wanted to follow up and ensure you are good to go. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Stevo1295,

 

I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity. 

Best regards,
Jake