cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Heatinf randomly coming on!

Sigs
Community Member

Hi. Wondered if anyone can help. I have my heating and hot water on schedules - or in fact my heating is switch off completely in summer… randomly, my boiler fires up outside of my scheduled hot water times (and with heating off)… and it doesn’t show as being on inn the app or on the Thermostat.

Nest Support said it could be a problem with the 2-way valve or the actuator (??) but I’ve had a plumber out and he has demonstrated them to be ok.

 

He did suggest that there might be an issue with wiring as his volt tester showed that even when it was off there was 240v running through it… has anyone encountered anything similar with wiring issue? I’ve had the Nest for about 5 years so seems odd I’ve only noticed it fairly recently…  any ideas greatly appreciated? 

Thanks 

8 REPLIES 8

Harki
Community Member

It may be to do with legionnaires disease protection. It will fire up the boiler to heat the water to prevent bacteria build up. This can be turned of in settings(with consideration).

Frustratedddd
Bronze
Bronze

Like ''Sigs'' states I think you may find it's the Bacteria Setting firing up. This activates if you have not used the hot water for a while and then heats the water to prevent Legionella Bacteria.

You can check this easy by looking at the display when the boiler is activated, and you should see a yellow icon at the bottom of the display. You can also prove if this is the issue by going into settings, Equipment, Bacteria Setting. You will see it's on, turn it off to prove, and the boiler should stop.

Sigs
Community Member

Thanks for the replies. I will take a look but would seem odd as the hot water fires up twice a day.  

UanaC
Community Specialist
Community Specialist

Hello there all! @Harki and @Frustratedddd Thanks so much for your help. @Sigs Indeed, this might be caused by the Bacteria Prevention option. Let's verify that and see what's the root cause of it. Please go to Settings -> Equipment -> Bacteria Prevention and let me know if it's enabled or disabled. If you want to know more about this feature you can follow this link: https://goo.gle/47VVDNJ.

Sigs
Community Member

Hi All

 

Thanks for your help. I’ve made the change on the Thermostat and will see what happens. Fingers crossed it works. The help and advice is much appreciated. 

TudorL
Community Specialist
Community Specialist

That's great to hear. Keep me posted and let me know if there's anything else I can do for you. 

UanaC
Community Specialist
Community Specialist

Hello there @Sigs ! Just checking, any updates? Please let me know if me or my colleagues can help you out with something else.

AlexD
Community Specialist
Community Specialist

Hey there, I haven't heard from you in a while so I'll be locking this thread. If you have any new issues, updates or just a discussion topic, feel free to start a new thread in the community. Thanks, AlexD.