cancel
Showing results for 
Search instead for 
Did you mean: 

Hot water not working

Sgrieves
Community Member

Hi - My hot water isn’t working on schedule. It says it’s “on” but the background in the app is still grey.  Also when I boost, again it says “on” but is grey still and there is absolutely no hot water. 

When the immersion is turned on on the hot water tank, and I switch the nest to boost, then and only then the “on” screen glows orange.  I know then that the hot water is working - I think the nest isn’t.  Have done a restart on the control - what more can I do please?  Thanks! 

119 REPLIES 119

Steve59
Community Member

Nest told me it was bug  they were not going to fix, as the orange hot water screen is just an indicator, mine says on and is grey and heats the water fine, it just does not turn the screen orange (very annoying) it used to turn orange if I rebooted the thermostat for a few mins then it would turn grey and not work again. I do not think it has anything to do with the boiler demanding heat, just an indicator of status

 

google nest do not have a clue 

LadyJ
Community Member

Mine is doing exactly the same, it says on but stays grey. The boiler doesn’t fire up either.

The heating still works as normal. 
Have you managed to sort yours out yet? 

Steve59
Community Member

It’s been like it for years but hot water still works, the hot water tank has a thermostat so boiler will only cut in once hot water needs heating. To me the orange screen in the app is just an indicator that just does not work. Google not interested in fixing it 

LadyJ
Community Member

Thanks for replying. Mine actually heated the water last night! I haven’t changed any settings so now I just have to wait and see it it’s corrected itself. 

Steve59
Community Member

Hot water screen in the app still grey when on by any chance ?

LadyJ
Community Member

Screen turned orange when it was heating on the schedule but it’s still not working (firing up or going orange) on boost

Tijmas
Community Member

Phew! I just installed a Nest and haven't heard the boiler come on for water yet so was wondering if there was something wrong in my wiring. Will wait a day or too to see I still get HW before panicking

Jake
Community Specialist
Community Specialist

Hey all,

 

I wanted to follow up and ensure you are good to go. Please let me know if you have any questions from here, as I would be happy to take a closer look and assist further. 

Best regards,
Jake

Steve59
Community Member

Get Google to fix the problem ! 

Pg1234
Community Member

Hi our hot water isn’t working. Says on but Grey. No hot water! 

RedRick
Community Member

Mine is the same now what is the solution to this 

 

LauraC
Community Member

I reset our hot water schedule to factory settings but it didn’t come on as it was supposed to. However, when I turned the thermostat up and activated the heat, the hot water tank started heating up. I’ll try it a few more times but at present it seems like the hot water schedule only operates if the thermostat is also calling for heat from the boiler at the same time! 

1882_dh1
Community Member

I seem to have same issue : did yours get resolved?

emmalavaine
Community Member

Hi Jake,

is this a problem with Google as I’ve had the same issue the past couple of days - no hot water & boiler doesn’t fire up even tho it is scheduled to do so. When I boost it, it stays Grey even though it says it is on.

I look forward to your reply,

thanks, emma 

Exactly the same as mine. It suddenly started working properly again after a couple of days. I never found out what caused the issue! 

Really glad it started working again for you. It’s very old isn’t it ? I’m not feeling very happy about the ‘will it, won’t it’ work scenario I must admit. Glitches are always a worry with heating/hot water, especially in winter. I hope Google sort it out ASAP 

LauraC
Community Member

Hi Jake, reading these messages with interest as our hot water schedule/boost commands from either the app or the thermostat started failing on Saturday. Heating unaffected. The only way we’ve been able to get the boiler to fire up and produce hot water is to hit the button on the receiver that activates manual mode. We’ve been able to kill the manual mode easily from the thermostat. I’ve just reset our hot water schedule so we’ll see how that pans out. Anything else you think we should try? 
Of note- like some of the other posters on here, we have been affected by some brief power outages (underfloor heating upstairs shorting the circuit- but that’s a whole other issue!). 

Anewlands
Community Member

Hi, I have this problem. Heating engineer says it’s a problem with nest.

Zell
Community Member

My hot water is not coming on at all - even though it is scheduled-please can you help?

Steve59
Community Member

If you hit the hot water icon then the heat top right does it say hot water is on? That’s the master switch if off it will ignore any schedule

Zell
Community Member

I will check when the schedule is due to come on tomorrow, but I only have the 1 icon & no heat button.  Top right says water is definitely on

Jemima
Community Member

Hi Jake,

 

I am having the same problem. No hot water. I’ve had the system for a year and it’s been fine until the last week.

 

emmersion will heat water so it’s not plumbing.

 

nest says it’s heating water but screen is grey.

 

my plumber put the nest hot water to manual and then it worked but I can’t work out how to do that.

 

thanks

emmalavaine
Community Member

Hi,

 

same issue here - last two days no hot water, Grey & boiler not firing up even though my schedule is set & ive made no changes. Heating has no issue.

 

Xavier
Community Member

Same problem. Central heating works fine but hot water shows on but grey and doesn’t fire up the boiler. No hot water unless I use the immersion 

Basher
Community Member

I have the same issue with the indicator but the water does fire up the boiler and work but the indicator is not responding.

Steve59
Community Member

That’s because Google do not want to fix this known bug, beats me

Mel2
Community Member

Has anyone managed to resolve this issue?? Its so randomly odd- nothing has changed- it just won't work anymore. It thinks its boosting- but doesn't kick in - it will work on scheduled times as long as thermostat heat is required- the min the room is warm enough the heat and the hot water stops. 

LadyJ
Community Member

Mine just started working again on its own. The only thing I did was switch the water off & on again in the app but I don’t think that fixed it as it was a day later that it started working 🤷‍♀️

emmalavaine
Community Member

hi all,

ok, I’ve  finally had some success…..I tried Google chat & they took me through several trouble shooting steps. It looks as though (as we have been doing some electrical work) having the power off has knocked off the schedule . I spent an hour double shooting with Google . Basically I had to go to settings, schedule & then reset it. Hope this works long term & for you all too. I’m really baffled why a ‘power cut’ should cancel out the hot water schedule though ?

 

good luck everyone x

That’s interesting! We get lots of power cuts here due to over head lines. I wonder if that’s what messed mine up! 
Thanks for letting us know 👍

Basher
Community Member

It seems to me that having all these smart type controls are a bit of a gimmick longterm. I'm seriously thinking of going back to the old fashioned programmer and room stat. My last one lasted 25 years + and was still fine when I changed it for the Nest thermostat. I have already had one head unit replaced as it had a faulty wifi receiver. 

Mel2
Community Member

Does make you wonder. We had a brand new boiler with building work 2 years ago, and Nest was fitted in March this year.  I reset the whole nest thing last night to factory settings and entered in all hot water schedules again- but something is not communicating to something somewhere along the way!

emmalavaine
Community Member

Me again,

 

Frustratingly after only 2 days of the water heating/running to schedule again (after my Google chat), it has again stopped this morning.  We haven’t had the electricity iff so it looks like that isn’t the issue ??? Google suggested I now have to get an electrician to run a ‘continuity’ test. They won’t cover the charge for this or replace my thermostat. These thermostats are not cheap & I especially hate paying for something that is supposed improve things when it is clearly not doing so. Urgggggh, back to the drawing board……

Danbo
Community Member

I have also had this issue over the last couple of weeks.   Schedule used to work for water but on three occasions now there has been no hot water and boosting remains grey and no hot water.   Randomly seems to fix itself after a day but this is the third time its failed in 2 weeks now.

 

Basher
Community Member

Well......This morning it is all working normally again! Just like magic!

I have noticed in the equipment log that the software updated on the 16th November to version 5.9.5-2 so it was must have been a bug

LauraC
Community Member

Gah, ours is still malfunctioning and we’ve got the latest software update. I’ve identified the following:

- The HeatLink will call for hot water from the boiler if the schedule/boost coincides with the heating being on

- if the thermostat isn’t asking for heat, then when the hot water schedule kicks in/ we request a boost, I hear the HeatLink ‘click’ but the boiler isn’t firing up. There’s then another click when we cancel the boost.

 

Other support threads I’ve found point to a wiring issue with installation, but we’ve had the system (learning thermostat v2) for 4 years and this issue has only manifested in the last week! 

it’s a head scratcher…

LadyJ
Community Member

Definitely not a wiring issue as ours has also been in for 4 years. 
have you tried deleting all scheduled water times & resetting them,  switching water off then on again in the app ? That’s pretty much all I did. 

LauraC
Community Member

Cheers Lady J. Yeah, done all of that, and restarted both thermostat and HeatLink. Only thing left is to try a restore to factory settings shutdown but nervous about doing that without a heating engineer present given it’s forecast to snow next week 🙂

DougieS
Community Member

Hi LauraC

Mine is now doing the same as yours, did you manage to fix it and if so how please.

Dougie x