Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest Gen 3 calling for heat but but furnace not running

Community Member

New furnace installed and connected the Nest (which was working fine on the old furnace).  Worked fine for a week.  Then noticed that Nest was calling for heat but furnace was not running.  Thought it was a battery issue so pulled unit and charged it for a couple of hours.  Re-installed but still no heat (Nest was calling for heat).  Jumpered the Rh and W1 wires to test furnace.  It kicked on so I know it is not a furnace issue.  Installed a C wire thinking this might solve the problem but it did not.

Possible that I have a bad Nest unit?


Community Member

How are you confirming that it is calling for heat? Is that only going by the display turning orange, or are you testing the physical wire?

Did you try the troubleshooter on the physical device? That will do a forced call for heat, which should allow you to confirm, or discount, a wiring issue (or device fault).


Community Member

Yes.  Just going by the display turning orange.

Tried trouble shooter and forcing test for heat.  Furnace would not kick on but did immediately if I jumpered the red and white wires (Rh and W1).