cancel
Showing results for 
Search instead for 
Did you mean: 

no power to R wire

lilsoni1
Community Member

My nest just showed the error code "ERROR E195" No power to R wire detected. The furnace is continuously blowing but not really heating. Help what do I do?

It winter in MN!!

Sonja

6 REPLIES 6

jgaskew80
Community Member

Help

Ryan_G
Community Specialist
Community Specialist

Hi everyone,

 

Thanks for reaching out and we're sorry for the delay.

 

Let's give this steps a try to further help:

  • Remove the Nest Thermostat from the base. Once removed, check if your furnace is still running.
  • While the thermostat is removed, check all the wires. Make sure that they are properly inserted. If possible, try to re-strip them to expose new copper wire.
  • Check your HVAC filters and drip pans.
  • Check your HVAC fuse.

Note: Make sure to turn off HVAC switches before touching any wire.

 

Best regards,

Ryan

Ryan_G
Community Specialist
Community Specialist

Hey folks,

 

I just wanted to follow up and see if you're still in need of help? Please let me know, as I would be happy to answer any questions you may have.

 

Best regards,

Ryan

Carolee
Community Member

Furnace will not run. Electric available  at furnace & Red thermostat wire. Technician recommended touching R wire to W wire. Then furnace started. I also restarted thermostat by holding ring down for 10 sec. When restarted, temp appeared for a short time, then went back to error code. 

Kjjonas84
Community Member

Mine just started doing the same thing, did you get yours fixed?

Ryan_G
Community Specialist
Community Specialist

Hey folks,

 

Thanks for visiting the Google Nest Community. 

 

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh.

If you have additional questions, feel free to submit another post and provide as many details as possible so that others can lend a hand. 

 

Hope this helps!

 

Kind regards,

Ryan