Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Nest Wifi Point Google Assistant not working anymore

Community Member

Software version: 1.54.275951

Model: H2E


1. I am able to access the nest wifi point from google home app

2.  I am able to access the settings although click on "audio" gives me a message that says "These settings are currently unavailable"

3. Running a mesh test says the Wifi point have a "great connection"

4. Internet is working fine


My issue is when I try to say "Hey/Ok Google" and ask it something it does not light up and respond.  It no longer does anything.  If I reset the Wifi point and set it back up again, it would work fine again for a few days before this happens again.  This issue first started about a week or so ago and this is after the 2nd time resetting it I am reporting this issue.


Also, when turning the mic off/on it does respond saying as such.  So it is clearly working besides the google assistance part.


How do I resolve this permanently?  Resetting the wifi point constantly is not a fix.




Community Member

My problem is the same, and it used to just not respond, except now whenever you say something it loudly instantly responds with "something went wrong" which goes away for a few hours if you reset the point, but then starts doing it again.  I finally had to just disconnect it.  $350 down the drain.  Tried google chat help but nobody ever comes into the chat.

Community Member

That doesn't give me much hope.  Kind of gets annoying having to reset it every time.  And for the simple fact this just started happening (and consistently every 2-3 days) in the past 2 weeks or so makes me wonder what went wrong.  The only positive side of it is it is at least still broadcasting WIFI but I use the assistant to control my smart home devices so it kind of becomes useless.

Community Member

Same issue - still works as a mesh wifi but all the google assistant features are broken on the points.  Also it throttles my upload to 5mb on all devices.  I bypassed that but what's the point of having the router. 

Community Member

Same here. Brand new mesh that I just set up. The network works, but get no response from the point to Hey Google

Community Member

@wallrobertc Really?  Never seen that before. 

@RichF Still no response yet on this issue lol -_-

Community Specialist
Community Specialist

Thanks for visiting the Community.
Since this thread hasn't had activity in a while, we're going to close it to keep content fresh.We hope you were able to get the help you need, but if you're still having trouble, please give these steps here a try: 

  • Perform a factory reset on your WiFi points and router
  • Re-install the Home app
  • Check your Assistant settings for any default device settings in place to ensure it's not preferring a phone over the point

If the issue persists, feel free to submit another post, and provide as many details as possible so that others can lend a hand. Hope this helps!