cancel
Showing results for 
Search instead for 
Did you mean: 

Google Wifi - Missing Device

pk1209
Community Member

Hi,

Just finished building a new PC and it's connected to my Google network over ethernet and internet etc all fine, but the device will not show up in my device list in the home app, which means I can't reserve an IP and setup port forwarding etc.

When I download something on the PC, that real time use is picked up in the app, but not the device?

Any ideas? 

7 REPLIES 7

MichaelP
Diamond Product Expert
Diamond Product Expert

It sounds like the PC is not configured to use DHCP to get an IP address assigned dynamically. Take a look at those settings first. Once you switch it to DHCP / dynamic, it should show up in the list in the Google Home app.

pk1209
Community Member

Thanks for the suggestion - it was set to DHCP, tried setting it manually still didn't show 😞

MichaelP
Diamond Product Expert
Diamond Product Expert

That's certainly puzzling. If it's connected through the LAN port on the Google WiFi, and it's using DHCP, and you can see the usage in the app, it really should show up in the list. I can't think of any reason it wouldn't. 

pk1209
Community Member

yup, it's bizarre... will factory reset I think...

Jeff
Community Specialist
Community Specialist

Hey, pk1209.

Did you ever try that factory reset? If so, did it clear things up at all? Let me know if you're still seeing the same issue or if it has improved for you.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, all.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks