Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Hubspace and Ring No Longer Connecting to Nest Wifi Pro

Community Member

I set up Wifi nest pro with 3 access points, each with a wired back haul.  Everything was working great.  Connected a Samsung stove, nest thermostat, Hubspace lights and fans, fansio fans, outlets, and 3 ring floodlight cameras, Echo shows, Google Home… everything worked great for 1 month (almost to the day).  Then, 1 by 1, devices stopped connecting to Wifi… and I have been unable to reconnect them.


First it was Fansio fan… the light bulbs and plugs… then Hubspace fans… yesterday, all 3 security cameras went offline.  The only things left that still connect seem to be the devices that can connect to 5ghz signals (thermostat, stove, and smart displays/speakers).  I’ve power cycled the offline devices…. Power cycled the router, the nest access points. Removed the devices from the various apps.  Tried connecting to a hotspot with the same SSID as the real network. Tried setting up the guest network to use just with the smart devices.  Nothing works and I have no idea what caused everything to stop working/connecting… help, please!


Community Member

Wifi connectivity issues can be challenging, since you have already tried some solutions, I give you some more to check:

1. Make sure all of your devices have their latest firmware updates. 2.If your Wi-Fi network is broadcasting both 2.4GHz and 5GHz bands under the same SSID, try separating them and giving them distinct names. Some devices might have trouble switching between the two bands seamlessly.  3. Check for interference from neighbour wifi networks.   4. Manually renew the IP addresses of your devices. Sometimes, devices can have issues if they've held onto an old IP address. 

These were some solutions that came to my mind that I think are woth checking out