cancel
Showing results for 
Search instead for 
Did you mean: 

Network cannot be found on any device

ChrisCymru
Community Member

I have been having issues with my Nest WiFi so decided to go back to the start. Uninstall everything and try again. This hasn't been my wisest move. 

 

When I connect the Nest Router it flashes white and goes through most of the set up steps until the time comes to connect to the newly created network and I receive an error message advising that it was not possible to add my network to my device and I should do it manually. When I search for the network on my device, it isn't there but it is showing as operational within the home app. I can even do a speed test. 

I have spent days trying to sort this out and have done multiple factory resets and configurations and am no out of ideas. I would be grateful for any suggestions as to what I do next.  

9 REPLIES 9

Jeff
Community Specialist
Community Specialist

Hey, ChrisCymru.

Sorry for the troubles you're having with your WiFi setup. That sounds like quite a frustration to be dealing with. Let's see what we can do to figure this out.

You mentioned a few things that you have tried. Thanks for letting me know what you've done so far. I do have some questions for you that might help us narrow in on a solution.

  • What was the original issue with the WiFi network that you were experiencing that prompted the reinstall?
  • When you run a speed test on your router, are the results as expected?
  • You said you have tried multiple configurations. Can you tell me how the network is wired now?

If you can give me a few more details, we can start working on a fix for you. I look forward to your response. Thanks.

ChrisCymru
Community Member

Hi Jeff,

The original issue was that a speed test within the Home app repeatedly failed. It hadn't worked for months and I thought I would try and solve that..

When I run an independent speed test on my ISP router results are as expected. This was also the case on the Google Nest Hub but now that won't reconnect and attempts to reinstall fail despite me waiting significant periods of time between switching the various items on. 

 

The set up is a simple ISP modem (bridge mode) to Google Nest Hub via ethernet. 

 

I have a call with the help desk on this but they require me to run a diagnostic script after I have connected to the Google Network and I have not been able to connect to that in days! 

 

I'd be really grateful for any ideas or assistance you could offer. 

These are the failure messages from the latest attempt 

Screenshot_20211008-093233.png

Jeff
Community Specialist
Community Specialist

Hey, ChrisCymru.

Thanks for following up. I think I understand it bit more now. Also, thanks for sharing that screenshot. Are you seeing that during the setup of the primary router, or is that happening with the setup for the points? Are you able to get any portion the network set up at all? From what you're describing, it sounds like you're stuck really early in setup, but let me know for sure.

Have you tried doing a new factory reset along with removing the network from your Home app? If you don't remove the network from Home, setup can get hung up. If you've already removed the WiFi network from Home entirely and performed a new factory reset, let me now. If things are still failing from there, we can look at additional steps.

Thanks.

 

ChrisCymru
Community Member

Hi, the screenshot is from the set up of the primary router. 

Currently I can't get it set up at all. I have completed numerous factory resets of all equipment from the ISP router, to the Google Nest Router and the point. I have uninstalled Google home and reinstalled it. I have deleted the household from within the home app and all devices connected have been removed. 

 

My ISP internet works perfectly.

 

I'd be grateful for your additional steps. 

 

Thanks 

Jeff
Community Specialist
Community Specialist

Hey, ChrisCymru.

I'm going to go ahead and refer your situation to an internal team here. I think with all we've looked at, it makes sense to get some more eyes on this situation. I'll let you know when I have more to share on this.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, ChrisCymru.
Just as an update, we're still looking into this issue and as of yet we don't have a solution. I just wanted to touch base so you would know that you haven't been forgotten. In the meantime if anything else changes about your situation, please feel free to update us in the thread.
Thanks!

Jeff
Community Specialist
Community Specialist

Hey, ChrisCymru.

As of right now, I haven't received any additional info yet on this. I wanted to check to see if anything has changed on your end. If things are still the same, let me know and we'll keep digging here.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, ChrisCymru.

As this thread has dried up, I'm going to go ahead and close it. If you still have issues with this and want to try community support, please feel free to open up a new thread.

Thanks!