cancel
Showing results for 
Search instead for 
Did you mean: 

Speed when connected to wifi point

YNS
Community Member

Hi

my Current setup with FTTP broadband is 

ONT > Vodafone router/ modem > nest router > 2 WiFi points

when i am connected to the main nest router I am seeing the expected speeds of around 500mbps but when connected to either point I get less than 100. In fact it’s usual around 50

 

any ideas of what I can try? 

7 REPLIES 7

jvadalia
Community Member

I am having same problem. I am using FiOS service and using G3100 router/modem.

ONT > Verizon FiOS router/modem > nest router > 2 wifi points.

 

when i am connected to the main FoOS router (G3100) I am seeing the expected speeds of around 500mbps but when connected to either point I get less than 100. 

Please help with resolution. 

Thanks. 

 

Jhonleanmel
Community Specialist
Community Specialist

Hey everyone,

 

Thanks for posting ― let's see what's going on.

 

How many devices are dropping from the network? How far is the access point from the main point? Also, do you have any paused devices?

 

Give these steps a try:

 

  1. Make sure that there are minimal to no interference (concrete, bulletproof glass, metal, mirror, etc.) and they are no more than two rooms apart.
  2. Remove any special characters in your network name and password.
  3. Set a custom DNS at 8.8.8.8 on the primary and 8.8.4.4 on the secondary server. Hit the save/ floppy disk icon on the upper right.
  4. Unplug the power from your Google Wifi devices for 2 minutes.
  5. If the issue persists, try factory resetting your network.

Let us know how it goes.

 

Best,

Mel

Thank you Mel,

I was able to achieve 500Mbos data rates in both directions after resetting Nest Router and Nest Point.

-JVadalia

Jeff
Community Specialist
Community Specialist

Hi all,

I just wanted to jump in real fast to see if you saw Mel's reply and to see if you were able to run through those suggested steps. If you are still needing some help, just let us know and we'll be happy to continue helping.

Thanks,
Jeff

jvadalia
Community Member

Jeff, Than you for the follow-up. The problem was resolved as per Mel's recommendation. 

 

-JVadalia 

Jeff
Community Specialist
Community Specialist

I'm happy to hear it was resolved, jvadalia. Before I mark this as resolved, is there anything else you might need?

 

Thanks,

Jeff

Princesss
Community Specialist
Community Specialist

Hey everyone, 

 

Since this has been resolved, 'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google Wifi and we'd be glad to assist you further.
 

Cheers,

Princess