cancel
Showing results for 
Search instead for 
Did you mean: 

Turning ipv6 on makes me lose access to the device's status on Google Home app

nstwififorumac
Community Member

After I turn ipv6 on everything runs fine for a day or two, and then my network shows as offline on the Google Home app and I'm unable to change any settings as my connection seems severed.

Internet and the local network still works fine, except for ipv6.

Only solution I found for now is to factory reset and keep ipv6 off.

1 Recommended Answer

Jeff
Community Specialist
Community Specialist

Hey, that's great news, nstwififorumac. Definitely let me know if you see any new issues.

Thanks!

View Recommended Answer in original post

7 REPLIES 7

Jeff
Community Specialist
Community Specialist

Hey, nstwififorumac.
Sorry for the late response here, but I wanted to check in to see if you were still having this issue and to see if you have done any additional troubleshooting so far. If you still need help, let me know and I'll be happy to work on this with you.
Thanks.

nstwififorumac
Community Member

Yes, I still have the issue.

Extra steps I took were testing ipv6 cabling a computer directly in the ISP modem, and it works normally.

And I found that the issue is solved temporarily by power cycling both ISP device and the Google Nest, which makes troubleshooting a little easier, as I don't need to factory reset anymore. The problem comes back later, though.

Jeff
Community Specialist
Community Specialist

Hey, nstwififorumac..
As an update for you, I wanted to let you know that we have a firmware update coming out now. Some people may have already received the update, but most will see it coming still. Everyone will have it before the end of April. If you receive that update and don't see an improvement in your issues here, please let me know and we can keep looking into things.
Thanks.

Jeff
Community Specialist
Community Specialist

Hey, nstwififorumac.

Just as a bit of added info, the update version for both Google WiFi and Nest WiFi will be 14150.43.80. If you are seeing a different version number when you check in Google Home, you have yet to receive the updated firmware. Let me know if you have any questions about that.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, nestwififorumac.

I'm just checking in to see if you saw my recent updates and to see if you were still looking for support on this. Let me know if you have any questions and if you're still following things here.

Thanks.

Hi Jeff,

I received the update yesterday and activated ipv6. For now it's working, I'll write a reply if the issue returns, or if two weeks pass without problems to confirm it's gone.

Jeff
Community Specialist
Community Specialist

Hey, that's great news, nstwififorumac. Definitely let me know if you see any new issues.

Thanks!