Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Home (1st Gen) Device Not Responding

Community Member

Hi all,

I have been using Google Home Speaker (1st Gen) , the one that looks like air freshener,for the past 2 years.

Few days ago, my device stopped responding. I tried to factory reset it, but it was not responding.

Tried powering off and on.

 - The top view has no light, and it is not responsive 
 - There is an blinking orange light for 1 second at the center (The small hold between the G and the speaker button), (Orange, White, Orange to be exact) and it went off

Can I still save my device?


Community Specialist
Community Specialist

Hello nitezshiro,


Sorry for the late response. I know how it feels when your device is not working. Please try the steps below that may help us fix the issue:


  1. On the side of the device, unplug the power cord > wait 10 seconds > plug the power cord back in > wait for the 4 LED lights to light up.
  2. Repeat the first step, 10 more times.
  3. On the last attempt, wait for the device to announce "Welcome to Google Home".
  4. Set up the device in the Google Home app.


Let me know how it goes.