cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Hub won't respond to commands to turn lights on or off

Spacerockfan
Community Member

I have 1 Google Nest Hub Max, 2 Nest Hubs, and 1 Google Home.  On 1/25/23 I was successfully able to use a Hub to turn on lights in our house about 5:15pm.  When I attempted to turn lights off at about 11:30pm, the Hub gave me the message that it couldn't help with that.  I tried all of the other hubs and got the same message.  I unplugged and re-plugged in 1 of the hubs and experienced the same problem. If I used the Google Assistant app on my phone I could turn lights on and off.  So, there was no Wifi or Internet connectivity problem.  The Hubs would respond to a query such as what will the weather be tomorrow.  Also, for some reason all hubs had the Do Not Disturb mode turned on.

Today (1/26/23) the hubs are working fine.

I have read about an issue in early 2022 where Google apparently pushed out some update that did the same thing to Google hubs for many customers.  Did this happen again?

7 REPLIES 7

Juni
Community Specialist
Community Specialist

Hi Spacerockfan,


Thanks for posting here in the Google Nest Community.


I’m glad that your Nest Hub’s are working fine now. If the issue happens again, you can do a sequential reboot. First, unplug your Nest speakers/ displays for 30 seconds, then do the same thing to your Wi-Fi router to refresh both devices and your Wi-Fi signal. Once everything is booted up, observe if this will make a difference.


I’ll keep this thread open for 3 more days and wait for your update. Don’t hesitate to reply back - we are here for you.


Best,
Juni

Juni
Community Specialist
Community Specialist

Hi there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have.
 

Thanks,

Juni

Spacerockfan
Community Member

Juni,

The problem I had with my Nest Hubs was the first time I ever had a problem like that.  The problem "corrected" itself overnight, and I have not had a repeat of the problem since then.  I am still puzzled as to what caused the problem (especially why all hubs had their Do Not Disturb mode turned on).

 

Thanks for your response.

Juni
Community Specialist
Community Specialist

Hi there,
 

Glad that your issue is resolved. There are a lot of factors that might have caused this. There could be an update to your lights software, internet connectivity issues etc. For the do not disturb you can check my activity for when you enabled the Do Not Disturb feature via voice command. Check the steps below for guidance.

 

Check Google Assistant activity history
 

  1. Open the Google Home app .
  2. At the top-right, tap the account.
  3. Tap My Activity .

Check this link for more information.
 

Hope this helps.

 

Regards,

Juni

Juni
Community Specialist
Community Specialist

Hello there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have.
 

Best,

Juni

Spacerockfan
Community Member

Thanks for checking in, Juni.

 

Everything is working fine.

Juni
Community Specialist
Community Specialist

Hi Spacerockfan,

 

I’m glad your issue is resolved now. I’ll keep this thread open for 1 more day. If you need further help, let me know.

 

Thanks,

Juni