cancel
Showing results for 
Search instead for 
Did you mean: 

Google home speaker not responding / slow

Tfors
Community Member

After working perfectly for over a year my speakers suddenly stopped working. Or technically, they work, but they are sooo slow, if I give command it now takes about 5-10 seconds before it answers. Commands that it used to understand it no longer does. The connection with my Philips hue lamps sometimes work (but it’s super slow) and other times it just plays a sound like it turned on the lamp but then nothing happens.

 

I’ve literally changed nothing in my home so it can’t be Wi-Fi or the location of the devices.

I’ve read a lot of threads and it seems like this is a recurring problem for many users. I didn’t spend all this money on a product that isn’t working as promised. 

Please fix this.

Regards,

Thomas 

6 REPLIES 6

LiamAlwaysWins
Community Member

I am also having the same issue on my Next Maxx and Nest speaker. There will either be a 10 sec delay or I will get the "hmmm..something went wrong" response. 

Eternitycircle
Community Member

The same thing happens to my Google home mini speakers and my nest hub 2nd gen. I can manually cast to it from my phone but anytime we ask it anything it gives the same response above or just says that there was a glitch and to try again. Most recently our Chromecast devices are randomly stopping mid-cast and will just reboot themselves. I have factory reset each device and disconnected and reconnected my wifi and neither solution worked.

Tfors
Community Member

Interestingly, after posting this, it now suddenly works as before. Hopefully it stays this way 

Muddi
Community Specialist
Community Specialist

Hey Tfors,

Thanks for updating the thread. I'm glad to know that your issue is now resolved. To other users who still have issues on their devices, please provide the following information below:

  • When did the issue start?
  • How far is your Google Home/Nest device from the network?
  • Are you using a dual-band router?

Let's try these steps below:

  1. Move your Google Home/Nest within 15-20 ft. away from the router to get enough signal from your network.
  2. Reboot your Google Home/Nest device and router by disconnecting them from the power source and leave them unplugged for 1 minute. Once done, plug them back one at a time with intervals.

Let me know how it goes.

Cheers,

Muddi

Princesss
Community Specialist
Community Specialist

Hello there,

Chiming in to see if you still need assistance with this. Hope the previous post helped. Let us know if you have additional questions, otherwise we’ll be locking the thread.

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi there,

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.

Best,

Princess