cancel
Showing results for 
Search instead for 
Did you mean: 

Google nest hub no funciona

Rubenfilo
Community Member

Hace unos dias compre un google nest hub, lo configure y funcionaba correctamente lo desconecte y al dia siguiente cuando lo conecte la pantalla solo me mostraba una letra G con un fondo gris no responde los comandos de voz 

31 REPLIES 31

AMCA68
Community Member

A mi me ocurre lo mismo y desde soporte de Google no me dan solucion. Si lo consigues comparte como, le está pasando a más personas.

Dul
Community Member

Lo mismo me sucede, he querido reiniciarla, la desenchufe y nada 

Beatriz8
Community Member

Estoy en las mismas.. no os han dado solución?

En lío está igual desde ayer !! 

MickeyGames
Community Member

A mi me pasa igual, si le encuentras solución nos avisas por este medio de favor

sucg8
Community Member

Yo desde ayer estoy igual....

Livier
Community Member

Hace unos meses compre este aparato no responde comandos ayuda por favor? 

11luishernandez
Community Member

No se ve que den solución, a mí me acaba de pasar y hasta ahorita no he encontrado nada ni me han dado respuesta. [30 de Enero del 2022]

Ripers1
Community Member

Yo estoy en la misma situación, me ocurrió hace 2 días, simplemente amaneció así 

RitaNeriVid
Community Member

Misma Situación apareció la Letra G y fondo gris

iismaee
Community Member

Hola me pasó lo mismo ayer alguien a podido arreglar ese problema? Gracias

Clotes
Community Member

Proba haciendo el reinicio de fábrica (reset) en la parte de atrás tenés los botones de volumen tenés que mantener apretado unos segundos en el centro del botón. Y lo volves a configurar! Salu2

Ripers1
Community Member

Yo ya probé esto, pero la verdad no se si lo hago mal o no se que pasa, porque no hace nada el equipo. 

Beatriz8
Community Member

Me pasa exactamente lo mismo,  reseteo el aparato pero no obtengo ningún resultado. 

Ripers1
Community Member

Nada más para ver si todos estamos en el mismo canal, el proceso de reinicio que yo estoy ejecutando es precionando los 2 botones de volumen al mismo tiempo y con el equipo desconectado de la corriente, lo enchufe y me sale una cuenta regresiva de 10 y que se reiniciara de fabrica, pero simplemente termina, se reinicia y se vuelve a quedar en la G, a los demás les hace lo mismo?

Cesar0
Community Member

Lo mismo 

20220305_080151.jpg

Estoy en la misma situación, ya intente en varias ocasiones y no da resultado, es realmente molesto 

Cesar0
Community Member

Lo hice y sigue igual 

nrgmaster
Community Member

Yo me puse en contacto en el chat de Google y me han dicho que probara  algunas cosilla y despues de 20 minutos me han dicho que me lo van a reemplazar, me mandaron un correo que debo llevar a donde lo compre, en un rato voy por el a ver que me dicen

A mi me regalaron el equipo, ni siquiera se donde lo compraron, que mal que no den una respuesta clara al problema, igual tal vez tenga que cambiar a Alexa );

Tengo 2 equipos iguales y El que me esta fallando igual fue un regalo, desconozco si pueda aplicar aun la garantía pero tiene menos del año. Pensaba adquirir más pero con este fallo considerare Alexa 

Donde puedo encontrar ese chat? a ver que me dicen.. pero vamos, llevamos semanas así, me parece todo muy raro.

https://support.google.com/googlenest/gethelp?issue_description=google+nest+hub+se+queda+en+la+G

ahi entre, bueno esa descripcion corta puse, tu puedes escribir lo que creas te queda mejor

nrgmaster
Community Member

Update, me ofrecian el reemplazo pero era el mismo modelo de 1a generacion y no me quise arriesgar que sucediera lo mismo, entonces me devolvieron el dinero y asi acabo mi historia 🙂

Ripers1
Community Member

No hay novedades?, que pasa google 

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry for the late reply. I wanted to follow up and see if you are still in need of any help? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Cesar0
Community Member

hi , yes i need help , my google  not working 

Jake
Community Specialist
Community Specialist

Hey Cesar0,

 

I am sorry to hear you are still having trouble with your device being stuck. I would be more than happy to assist. Do you mind me asking if you have tried restarting the device in recovery mode? How long has the device been stuck in the loop? What other troubleshooting steps have you tried? Please let me know, so I can further look into this for you, and ensure the device is working as intended.

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey Cesar0,


I wanted to check in and see if you are still in need of any help with your device? Did restarting the device in recovery mode help? Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Cesar0,


I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey all,

 

It has been a few days since the last reply, and I am going to lock the thread at this time. If you have any questions, please feel free to create a new post. 

Best regards,
Jake