Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Having Google Home Wifi not connect to internet when trying to unpause Samsung TV device

Community Member

I tried for several hours to unpause my Samsung downstairs TV. It shows as offline even though i tried several times to connected back to my Home Google Fiber network. So I did the trouble shooting,  finding my home wireless network. Entered the Wi Fi home network password and comes back "unable to connected to the network".

I tried other apps like Hulu, Netflix etc and they show not connected to the network. I think the issue is with the location downstairs of that older Samsung TV. The Samsung  TV upstairs do not have any issues. However, my Satellite Dish DVR attached to the TV downstairs is connected to my home internet just fine. It also shows under devices "Hopper with Sling" in my iPhone as connected with a strong signal. so does all the other 5 devices, (iMAC computer, Microsoft laptop, Samsung TV upstairs).

My question is why Google Home does not give you an option to either remove the device that can not be unpause so you can added again, or allow you to re enter the missing IP address?


Community Specialist
Community Specialist

Hello Barca46VC,

Thanks for posting — let's get this sorted out.

Please try to unpause your Samsung TV again in the Google Home app. Here's how: open the app > Tap Wi-Fi > Devices > Next to your TV, you want to get connected > Choose Unpause. If that didn't work, you can try changing the WiFi password for your network.

Keep me posted.


Community Specialist
Community Specialist

Hi there,


I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have.



Community Specialist
Community Specialist

Hello there,


We haven’t heard back from you, so I'll be locking this thread in 24 hours. Feel free to create a new one if you have other concerns in the future.