cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Only first action in Routine is running

WAPretorius
Community Member

For the last few years I have routines setup to make an announcement and say the time every hour. I also have Routines that switches light on across my hour, from 15 before sunset and certain times at night. 

This week only the first action on the routine is running. For instance, on the hourly announcement, the should be a sound of a bell, a announcement and the say the current time. Now only the bell rings.

 

For the lights routine, most of the lights are not starting up and the announcement also stopped.

 

 

5 REPLIES 5

CraigM3
Community Member

Known issue w/ Google this week and for the most part have been working on it. Seeing on Reddit that it seems to be resolved for most as of 5pm EST. I can verify that routines do finish now (had same issue) when they actually do activate.

WAPretorius
Community Member

Thank you CraigM3 for the update. I will have a look/listen at the Routine today. 

My pleasure 😉 Hope it is working for you! Seems to be back to "normal". Now if they can go off more consistently I would be thrilled.

WAPretorius
Community Member

I Total agree.

The Routines seems to be back to "normal" again 😎.  

Dan_A
Community Specialist
Community Specialist

Hi WAPretorius,

 

As we got our resolution here, I'm going to mark this thread as resolved. I'll be locking this thread if we won't hear back from you in 24 hrs. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Thanks for helping, CraigM3

 

Best,

Dan