cancel
Showing results for 
Search instead for 
Did you mean: 

REPLY to Broadcast has been removed?

HBZ
Community Member

I have Nest and Home speakers throughout my house.

For the past few years we've been able to respond to a home Broadcast with, "reply", allowing us to then send another voice message in response to the initial Broadcast.

For the past week or two, it now says, "I can't send messages yet"

 

Any idea what's happened for us to lose yet more home functionality?

3 Recommended AnswerS

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for bringing this up. I know how challenging it is when you're having issues replying on broadcast using your Google Home/Nest devices. Our team is aware of this and looking into this issue at hand. Please let us know the type of device that you have together with the firmware version.
 

Please make sure to send feedback using the keywords, "GHT3 Reply to broadcast not working." For more instructions on how to send feedback via your Google Home, please click this link.

 

I’ll make sure to get back on this thread as soon as an update becomes available. Also, I'll pin this response as a solution for all the users to see this.

 

Cheers,

Muddi

View Recommended Answer in original post

roundhouse
Community Member

I'm not sure if it's a silent fix or I did something but the Reply on my Nest system is working again. Anyone else tried "Reply" on their nest?

What I did was:

1) Without any broadcast from any speaker, I just asked one of the speakers to Reply and got the "sorry can't send message yet".

2) I asked my wife to broadcast to that speaker from the Hub which did came through.

3) I then asked that speaker to Reply and got a "Sure I can help you with that", then it asked me to turn on "Personal Results" first which I did.

4) I asked my wife to broadcast to that speaker again and when I said "Hey Google, Reply, It gave a message (or something like) "sorry there was an error, try again in a few seconds later". I tried a few times but to no avail.

5) I turned off "Personal Results" then asked my wife to broadcast to that speaker again and when I tried to "Reply" I got the same "sorry there was an error..." message again.

6) After about 15 minutes, my son broadcasted from his speaker to the Hub - "What's for dinner?". I thought I'd try it again and uttered "Hey Google Reply". To my surprise, the hub responded with a "Sure what's the message?".  I replied back to my son and went through, and he even replied back. From this point I tried broadcast/reply back and forth from other speakers and Reply seem to be working again. Anyway, just thought to share my experience.

Firmware Versions:

Nest Hub: 309385

Speakers (Nest Mini): 282045

View Recommended Answer in original post

Muddi
Community Specialist
Community Specialist

Hey folks,

 

We appreciate the update here! I'm happy to confirm that this issue on broadcasting has now been resolved. If you're still experiencing issues, please let me know. 

 

Cheers,

Muddi

View Recommended Answer in original post

32 REPLIES 32

roundhouse
Community Member

Same issues here started about a week ago. There is another thread about the same REPLY issue. Hoping someone find a resolution soon. Sorry, I can't send messages yet" 

Juzdu
Silver Product Expert
Silver Product Expert

Ditto for us here, we use Broadcast a lot as we have google speakers in almost every room of our 2 storey house. A week or so ago reply stopped working. I'll log a call with support and report back.

Juzdu
Silver Product Expert
Silver Product Expert

I've logged the issue with Google, they couldn't solve it on the chat, and suspect it might be a recent firmware update. They've taken it offline and will get back to me via email.

It helps the priority if you report it yourself, so if you want, say "Hey Google send feedback" to one of your devices, then when it asks what the feedback is, say something like "After sending a broadcast to our home speakers we used to be able to use 'Hey Google reply' to reply to that broadcast, but it recently stopped working. Now when we say 'Hey Google reply' it says 'I'm sorry, I can't send messages yet'".

HBZ
Community Member

Thanks @Juzdu  I've also sent feedback, following your guidance.

Let's hope they do resolve it.

 

Shame we can't manually undo recent firmware updates.

Juzdu
Silver Product Expert
Silver Product Expert

I am enrolled in the 'preview programme' for my home speaker devices, but I don't think this is preview firmware...device info is meant to show if you have a preview version. Are you enrolled in the preview programme @HBZ or @roundhouse ?

roundhouse
Community Member

@Juzdu no, I am not enrolled in the preview program.

HBZ
Community Member

@Juzdu nope, neither am I. But, I'd join if I thought it would help!

roundhouse
Community Member

@Juzdu thank you for looking into it and appreciate the effort on chatting with tech support. I'll get into reporting the issue myself from our devices as you suggested. Thanks again!

HBZ
Community Member

Yes thank you.

I sent the verbal feedback as suggested thank you. I didn't receive an automated email acknowledgement of the feedback, but yesterday it said thank you. So, hopefully that'll add to their tally of people experiencing the problem. 

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for bringing this up. I know how challenging it is when you're having issues replying on broadcast using your Google Home/Nest devices. Our team is aware of this and looking into this issue at hand. Please let us know the type of device that you have together with the firmware version.
 

Please make sure to send feedback using the keywords, "GHT3 Reply to broadcast not working." For more instructions on how to send feedback via your Google Home, please click this link.

 

I’ll make sure to get back on this thread as soon as an update becomes available. Also, I'll pin this response as a solution for all the users to see this.

 

Cheers,

Muddi

SHAZBOT
Community Member

My nest hub won't reply to broadcast from other rooms, whereas it had been fine previously.  I don't know what changed.  Re-booting has not helped. When I receive a broadcast the reply button elicits the response. "Sorry I can't send messages yet". The same response is issued when I use the response,  "ok google reply". It had previously been a godsend as my mobility is limited.  I use it to call for help from my grown children in other rooms.  I can still do that sure, but neither of us can reply except by making a new specific broadcast. If anyone knows how to fix it, please let me know.  Thanks

althe3rd
Community Member

I have been also seeing the same thing recently. Does anyone know what happened to break that functionality?

Muddi
Community Specialist
Community Specialist

Hey folks,

 

I appreciate you for raising this concern to our team.

I've duplicated this thread to a similar trending issue on this link. Our team is looking into this issue at hand and I suggest following the main thread for updates.

 

Please make sure to send feedback using the keywords, "GHT3 Reply to broadcast not working". For more instructions on how to send feedback via your Google Home, please click this link.

Thank you for your patience.


Best,
Muddi

HBZ
Community Member

Hi @Muddi  Thank you for responding. I appreciate the support, I'll post a list of the devices experiencing this issue in my home (all of them!) below.

@Muddi I'm not really happy with the idea of your response being tagged as a solution, that's akin to closing a 'call' with simply an acknowledgement when nothing's been done to help the customer. That's not right, it seems.

Nest Mini 2nd gen.

     4 with System firmware version 299498

     2 with System firmware version 309385

Nest Hub 2nd gen

      2 with System firmware version: 6.20211109.1.3166240

 

mkw037
Community Member

Recently, when a broadcast happens, and I say "Hey Google, reply", Google responds with:

"Sorry, I can't send messages yet"

 

This is new, replies have worked for years on my devices. Now I have to say "Hey Google, broadcast" which goes throughout the whole house instead of just to the 1 device that sent the original message.

grahamtb4
Community Member

We've been having the same issue. We restarted the network, but the issue persist. Anybody have any luck resolving this?

Same issue here. It started about a week ago. There seem to be another thread started not too long ago about the same issue. Reply to broadcast "Sorry, I can't send messages yet" 

Juzdu
Silver Product Expert
Silver Product Expert

I'm on with google support chat at the moment about it. As a workaround, if you know the room the broadcast came from, you can say "Hey Google, broadcast to kitchen" and then it'll only send your broadcast to that room. Google can be fiddly about room/device names though. Weirdly my wife can say "broadcast to jenny" and it sends a message to our daughter's bedroom speaker, but if I say exactly that it says it can't find anything by that name. But if I say "hey google broadcast to jenny's bedroom" it works.

Juzdu
Silver Product Expert
Silver Product Expert

I've logged the issue with Google, they couldn't solve it on the chat, and suspect it might be a recent firmware update. They've taken it offline and will get back to me via email.

It helps the priority if you report it yourself, so if you want, say "Hey Google send feedback" to one of your devices, then when it asks what the feedback is, say something like "After sending a broadcast to our home speakers we used to be able to use 'Hey Google reply' to reply to that broadcast, but it recently stopped working. Now when we say 'Hey Google reply' it says 'I'm sorry, I can't send messages yet'".

HBZ
Community Member

Glad there's this thread chasing the "reply" issue, too.

"Broadcast to" is also very unreliable, often with funny but really frustrating results!

Muddi
Community Specialist
Community Specialist

Hey folks,

Thanks for posting in the Google Nest Help Community. I've duplicated this thread to a similar trending issue on this link. Our team is aware of an issue affecting some users and are currently looking into the issue at hand. 

 

I recommend following the main thread because this one will be locked automatically and you can provide and receive updates on the main thread.

Cheers,
Muddi

Androidian
Community Member

Same problem here. Sending feedback.  I'm getting really tired of issues with Google Home.

roundhouse
Community Member

I'm not sure if it's a silent fix or I did something but the Reply on my Nest system is working again. Anyone else tried "Reply" on their nest?

What I did was:

1) Without any broadcast from any speaker, I just asked one of the speakers to Reply and got the "sorry can't send message yet".

2) I asked my wife to broadcast to that speaker from the Hub which did came through.

3) I then asked that speaker to Reply and got a "Sure I can help you with that", then it asked me to turn on "Personal Results" first which I did.

4) I asked my wife to broadcast to that speaker again and when I said "Hey Google, Reply, It gave a message (or something like) "sorry there was an error, try again in a few seconds later". I tried a few times but to no avail.

5) I turned off "Personal Results" then asked my wife to broadcast to that speaker again and when I tried to "Reply" I got the same "sorry there was an error..." message again.

6) After about 15 minutes, my son broadcasted from his speaker to the Hub - "What's for dinner?". I thought I'd try it again and uttered "Hey Google Reply". To my surprise, the hub responded with a "Sure what's the message?".  I replied back to my son and went through, and he even replied back. From this point I tried broadcast/reply back and forth from other speakers and Reply seem to be working again. Anyway, just thought to share my experience.

Firmware Versions:

Nest Hub: 309385

Speakers (Nest Mini): 282045

HBZ
Community Member

Well spotted. I just tried it again 0645 UK time. The wife's still in bed so I broadcast from one mini speaker to a hub in the kitchen and used the reply command. Worked as it used to, no weird instructions or comments.

 

Thank you

Muddi
Community Specialist
Community Specialist

Hey folks,

 

We appreciate the update here! I'm happy to confirm that this issue on broadcasting has now been resolved. If you're still experiencing issues, please let me know. 

 

Cheers,

Muddi

HBZ
Community Member

Great, cheers Muddi

Princesss
Community Specialist
Community Specialist

Hi everyone, 

 

Thanks for responding. 

 

For those who are still experiencing the same thing after trying the suggested steps, kindly provide your device's cast firmware version. 

 

To check which firmware version you're on, follow these steps:

  1. Make sure your mobile device or tablet is linked to the same account as your speaker or display.
  2. Open the Google Home app Google Home app.
  3. Touch and hold your device's tile.
  4. At the top right, tap Settings and then Device information.
  5. Under "Technical information," find Cast firmware: X.XXX.XXXXX.

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Juzdu, 

 

Thanks for the update. Glad to know that it's working. 

 

I'll keep this thread open for 3 more days and will wait for others to confirm if it is fixed on their end.

 

Best,

Princess

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need assistance, feel free to start a new thread in the community and we’ll be happy to help.
 

Cheers,

Muddi

Laurie9
Community Member

It’s still not working for me. 

Muddi
Community Specialist
Community Specialist

Hey everyone,

 

As we got our resolution here, I'll go ahead and lock this thread in 24 hrs. Please feel free to create a new one if you have more questions or have other concerns in the future.
 

Cheers,

Muddi

Juzdu
Silver Product Expert
Silver Product Expert

I got a message from support today saying it should be fixed. Tested it out and "Hey Google reply" is now replying to broadcasts as it used to in our home.