cancel
Showing results for 
Search instead for 
Did you mean: 

Routine Not Setting Media Volume

Motogopher
Community Member

I have a Routine to play a certain radio station and also set the volume to a certain percent.  I can hear the Routine set the volume but then the media plays at the lower volume.  So, instead of actually changing the Media Volume, which is a defined pick to choose from, it is instead changing the Assistant response volume.  I tried editing the Routine to have the  volume command second but for some reason the volume change can only be first.  This isn't the way you would do it manually and it isn't working as automation either.  Ideas? 

6 REPLIES 6

Jake
Community Specialist
Community Specialist

Hey Motogopher,

 

Sorry for the late reply. I wanted to follow up and see if you are still in need of any help? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Motogopher,


I wanted to check in and see if you are still in need of any help with your device? Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Motogopher,


Apologies for the delayed reply. I wanted to check back in with you, as I did find an article with more details on routines. Please let me know if the article is of any help, or if you have any questions from there. I would be happy to review. I have also forwarded your input to our Team, as we are always looking to improve our products, and we do appreciate the feedback.

 

Best regards,

Jake

Motogopher
Community Member

Yeah, it's still broke. You can create a routine that sets media volume and then streams a station but it's the assistant volume that changes, not the media volume. So then you have to follow up with a command to set the volume again. Also, which I would include as a bug too, is that you can't move the media volume command below the streaming command. Changing the volume after something starts streaming is how it works manually and I would guess that would work also in the routine if the volume command could be moved to the second thing that happens.

Princesss
Community Specialist
Community Specialist

Hi Motogopher,

 

We just want to check if you have seen our response on the previous post? Let us know if you have additional questions, otherwise we'll be locking the thread.
 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Motoopher,

 

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.

 

Best,

Princess