cancel
Showing results for 
Search instead for 
Did you mean: 

ALL my post are being marked as Spam

tease
Community Member

ALL my post on this community forum are being marked as Spam

I posted this (you won't be able to see it it because it's still marked as Spam) in September last year and I've been waiting for a reply (https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Nest-Hub-YouTube-recommendations-sugges...).

I posted this on Friday last week (https://www.googlenestcommunity.com/t5/Apps-Account/Google-Assistant-on-phone-keeps-responding-late-....

And there's more.
None of these you'll be able to see, but when I click on them in my account there's a header that shows me they're marked as spam. It seems within seconds of me making a post or commenting on someone else's post, that it's marked as spam - see attached screenshot.

2022-01-24 124507.png
I found this thread from someone else with the same problem - https://www.googlenestcommunity.com/t5/Cameras-and-Doorbells/Why-has-Google-blocked-me-from-posting-...

No one at Google One support or Made by Google support  wants to help me.
Obviously I've reported this as an error using the "abuse report" link in the header (which I also note is stupidly named, because I'm not reporting abuse, I'm reporting a fault), but nothing has changed.

I need a moderator on this forum to actually fix this please. It's absolutely ridiculous the number of hoops I had to jump through and hours I've spent trying to:
A. Figure out what was going wrong,
B. Find some kind of support.
C. Attempt to get support through other channels.
D. Find out how to try and work around it (I'm posting this thread using a work Google account.) so I can make this post (fingers crossed this actually works).

Someone at Google needs to actually fix this so it also doesn't affect other people in the future:
1. There is NO notification via email from the community forum that your post has been marked as spam.
2. Surely Google can use their own CAPTCHA tool for those posts that are determined to possibly be spam. 
3. Make a way for users to easily contact moderators to get there posts unmarked.

16 REPLIES 16

MatthewM
Silver Product Expert
Silver Product Expert

Hi there,

 

Rest assured - I will get this sorted.

I can escalate this for you if required. However, I just need to know what issue you are facing with your Google Nest device.

Google Nest support is available in any jurisdiction where the products are sold. This community forum is just that, community-sourced discussion. It isn't the sole place for support, and sometimes, may not be the appropriate place to get the help you need. This is especially true when it is about personal account details.

I am not sure why your posts are being marked as spam, there could be some activity that may be setting off a filter from your device or account.

At the end of this help questionaire, https://support.google.com/googlenest/gethelp?hl=en, an appropriate way to gather help should arise. This should include call, chat or email. 

 

Let me know what you need help with and if those options aren't showing up. I can then escalate to a moderator for you. 

Thank you! 

Matthew M
Silver Product Expert

tease
Community Member

I'm facing multiple issues with my Nest devices. I've tried posting numerous posts (with my main Google Account) on this community forum, not realising that they were all being markes as spam.
I have already tried using that link you provided me and they saidf they only provide support for Google Nest devices and that they don't provide support for the Community Forum.
There has to be someone here that provides support for the forum!!! Surely you have some ability like "direct access to Google employees to provide product feedback" to tell Google about their lack of Support for the Forum and the problem it creates the users. Other people have had this problem (with their posts being marked as spam) too, And there are probably more users that have had the same issue then given up because they didn't know how to circumvent it (by using another Google account) and couldn't find a way to get help. If all your posts are marked as spam, how do you get anyone to notice them?
I actually need someone that has some influence to get my account unblocked.
Every one jumps to this assumption about things like "
there could be some activity that may be setting off a filter from your device or account" or similar, but there isn't. This is a false positive.
My Google account has been active for 10+ years. I haven't posted anything illegal, or contrary to any posting guidlines,
The stupid "powered by Khoros" forum doesn't even send you a notification that your post has been moderated and blocked so you can futilely TRY and do something about.

MatthewM
Silver Product Expert
Silver Product Expert

Tease, I have escalated your concerns. You can expect a community manager to get back to you within the next 48hrs. Hopefully shorter, but in some circumstances, they can take a bit longer. 

If you have any direct issues, reply them to me. Also it might help putting a link to your profile that is being marked as spam.

I can only symphasise with how frustrating this must be!!!

Matthew M
Silver Product Expert

GarrettDS
Community Specialist
Community Specialist

Hi there tease, 

I'm so sorry to hear about the issues that you're having with your posts being marked as spam, I understand this might be frustrating but I'm happy to look into this for you. 

 

Small piece of good news is that this post didn't get marked as spam. As far as some of the other's, I wasn't able to find them using the links that you provided, as they give me error messages. 
Typically, if your posts are getting marked as spam from the beginning, it's because the filter that is on the forums is marking them, not a moderator. However, we can fix that so that your posts stop getting marked as spam as long as they are relevant towards a problem with a device or service. 

Secondly, I want to assure you that it has nothing to do with your Google account or email address. 

 

Now that that has been addressed, do you have an issue with a device or service that you need help with that I can possibly help you with? 

I look forward to hearing from you. 

Best regards, 

Garrett DS

tease
Community Member

Thanks @MatthewM 
Hi @GarrettDS, Thanks for getting back to me so fast.

I do feel though that you haven't really taken the time to read through my post.

As I noted in my original post, you will get the error message when you try to view the post BECAUSE they were marked as spam.

They are getting marked as spam within seconds of posting, so yes, it is not a moderator doing it.
I realise it is a Khoros filter marking them this was, but there is clearly something wrong with it, because they're clearly NOT spam, there's nothing spammy about them. You can see in the screenshot I posted, that post was marked as spam, and there's nothing about it that is spam... please take the time to actually review the screenshot and the contents of what I posted.

The post that was marked as spam is literally about me trying to find my own  posts in my profile (because they were unknownigly being marked as spam at the time, I couldn't find them)..

The first link I provided in my original post was about Google Nest showing me unrelated videos (you can partially see this from the URL title) - https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Nest-Hub-YouTube-recommendations-sugges...
The second link (https://www.googlenestcommunity.com/t5/Apps-Account/Google-Assistant-on-phone-keeps-responding-late-...) was about my Android phone Google Assistant responding late.
These are clearly about Google products (you can see this from the URLs)!

So given all that, I have clicked on the link (at the top of my screenshot , where it says "Marked as Spam, If you belive this is an error, Submit an abuse report"). That should notify a Moderator and get it unblocked... But that doesn't seem to be happening either.

This guy (I found this thread from someone else with the same problem - https://www.googlenestcommunity.com/t5/Cameras-and-Doorbells/Why-has-Google-blocked-me-from-posting-...) had the same problem and it got resolved, so surely I should be able to as well.

I obviously don't want to post my other Google account here publicly, so how do I get my other Google Account allowed to make posts and unmark all the posts I've already made???

GarrettDS
Community Specialist
Community Specialist

Hey there, 

I apologize that you feel that I have not read your initial post, but I can assure you I did, which is where my response comes from.

I have gone through and unmarked your original post about the Nest Hub Youtube recommendations, but as I stated previously the second link that you keep providing is giving an error message as it doesn't seem to be a complete URL. 

 

As stated previously, the good news is that this new post did not get marked as spam by the filter. So there is nothing to fix on that side. 
I can assure you that your account is not flagged in any type of way or anything like that. Going forward your future posts should not be marked as spam as long as they are products that we support. 


Please let me know if you have any other questions. 

Best regards, 

Garrett DS

tease
Community Member

I posted this previously (https://www.googlenestcommunity.com/t5/Apps-Account/Where-do-you-get-support-for-this-forum/td-p/916...), but didin't get an answert, just a locked thread!

Where is the method to contact support for THIS community forum (or probably for that matter, any of Google's Community forums)???
There's no way to contact forum support / moderators.
There should be a sub forum (Location, Label etc) for support or help using the forum or for contacting moderators, or a link to get Forum Support.

Note: @JillG This isn't about the question I have posted elsewhere. This is a question in itself that needs answering!

 
 

JillG
Platinum Product Expert
Platinum Product Expert

There isn't a way to directly contact any moderator for this Community unless you @ a specific one.  For general forum issues make a post. Volunteer Product Experts have the ability to escalate to the specialists.

The specialists do read the posts and they will pass on suggestions to Google Nest for the improvements needed here.

For some reason the second URL in my previous post included the bracket at the end of the text as part of the URL. The correct URL is (I thought you be able to figure that out just by looking at the URL in your address bar):
https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Weather-is-normally-about-2-C-cooler-th...

Because everyone else gets an error when trying to access the URL (because it's been hidden by being marked as spam), telling me you got an error wasn't helpful and was expected behaviour (as per following pic).

2022-01-28 142252.jpg

 

Surely I don't have to give you the link for every post I've made to get them unmarked as spam?

I have already gone into every post and click on the submit an abuse report link (like this):

2022-01-28 142520.jpg

What's the point of this submit an abuse report option if you can't or don't review them???

 

 
 

And regarding there being nothing to fix on my account....: 

@GarrettDS wrote:

the good news is that this new post did not get marked as spam by the filter. So there is nothing to fix on that side. 

Garrett DS

that's because I used a different Google account to create this post!!!
My other account needing fixing. If you actually read my post you would understand that!!!
 
So I still have posts that are flagged as spam in MY OTHER GOOGLE ACCOUNT, what do I need to do to fix those????
And what do other people have to do in the future to stop this happening to themselves or get help after the fact???

GarrettDS
Community Specialist
Community Specialist

Hey there @thedriver,

I've already gone through and unmarked your posts as spam and have replied to your other post that you created. 

I appreciate you giving us the feedback in regards to this process and am happy to pass it forward. 

Please let me know if you have any other questions. 

Best regards, 

Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to see if you still needed help. Please let us know if you have any other questions or concerns.

Best regards,
Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just checking in to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey there, 

Your posts have all been unmarked as spam and so there isn't anything further to do on this. Anytime you post it should be fine now. If a post continues to be marked as spam by the filter, you can still report it to us using the Report Inappropriate content button and we will get to it. 

Please let me know if you have any other questions as I will be locking this thread in 24 hours.

 

Best regards, 

Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread.

Have a great day,
Garrett DS
 

thedriver
Community Member

@GarrettDS some further feedback, because it has taken so long to get this sorted, all my posts which were marked as spam haven't been seen by anybody, because by the time they unmarked, they end up on page 10.
This whole system is stupid and need some in house process improvement!
And to repeat, as the original poster you are NOT notifed in anyway (ie email, or immediate notification on the forum) that your post has been marked as spam.  This process also needs to be improved.
The amount of time and effort I've wasted just to get notified and understood by Moderators is ridiculous. This process needs top be improved.

 

thedriver
Community Member

Thanks @GarrettDS

What do I do about my posts not being seen because they end up on page 10 by the time they unmarked as spam? Do I just repost the questions?