cancel
Showing results for 
Search instead for 
Did you mean: 

Govee bulb not visible

Badger51
Community Member

One of my two Govee bulbs is not visible in Google Home. 

 

When I attempt to add it, I am led to link my Govee account. I log in successfully, but nothing further happens. 

 

Any ideas? 

4 REPLIES 4

Azarco
Community Specialist
Community Specialist

Hello Badger51,

 

Thanks for reaching out — let's see what's going on.

 

A few questions: is it still working on the Govee app? Are they set up in the same room or home structure? Also, make sure your devices are connected to the same network and within 15-20 feet of your router.

 

Try reinstalling your Google Home and Govee app. Relinking your Govee account from the Google Home app might help too. If the issue persists, reboot your Google Home and router to refresh the connection.

 

Let us know how it goes.

 

Best,

Alex

Jake
Community Specialist
Community Specialist

Hey there,

 

I wanted to check in and see if you managed to see Alex's post. Please let me know if you have any questions from here. I would be happy to assist, and make sure you are good to go.

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey there,

 

I wanted to check in, and let you know that I will be locking the thread in 24 hours.

 

Best regards,

Jake

Badger51
Community Member

Pleased to report that I successfully linked the 2nd bulb. 

 

After a stern talking to administered to the bulb (I threatened to move it to the cold garage if it didn't shape up) , I moved it closer to my home and all is well. 

 

Tough love works!