cancel
Showing results for 
Search instead for 
Did you mean: 

I get the following error: Unable to communicate with your network at this time

abellaj
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community.  You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community. 

Original Poster:NG582

I accidently revoked access of my nest wifi point to the google account (in google sexurity center). As a result I can't see my WIFI network in the Google home app. When I try to access the WIFI through the home setting I get an error message as posted in the title. Tried to reboot router, tried to access the app from different devices, tried to re-add the router by looking for a new device. Any ideas? Is there any way to undo the recoke access action?

3 REPLIES 3

GarrettDS
Community Specialist
Community Specialist

Hey there,

Sorry for the late response, but I wanted to drop in here to help. 
I understand that wifi issues can be confusing but I definitely wanted to stop by and see how I could help. 

 

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried? 

 

Please let me know. 

 

Best regards, 
Garrett DS

Jeff
Community Specialist
Community Specialist

Hey, NG582.

I just wanted to check in real quickly to see if there's anything else you needed or if we were able to get this resolved for you. If you still need help, please let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.

As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.

Thanks