cancel
Showing results for 
Search instead for 
Did you mean: 

Making sense on users and devices in my home

rapco
Community Member

Hi, 

Recently I have invested a lot into having as much as possible into Google Home; I have created a Gmail account for the devices in my home. Let's call it awesomehome@. Then I created my Google Home under my account; awesomedude@ and invited awesomehome@ into it. Of course I went into the awesomehome@ account and accept it.

My problem is that I have two TV running Android TV with the awesomehome@ account connected and they show in my home as "Other Cast Devices" when I click on them I have two options: Request invite to home and Cast my screen. By selecting Request invite to home does nothing; I was expecting getting an email to accept, but nothing.

It only happens with this two devices; I am currently running like 9 - 12 devices so I would love to avoid nuke it and start back over. BTW one TV is a Google Chromecast Dongle and the other is a Hisense TV powered with Android TV.

I have tried: Removing the devices and add them again with in the Google Home App, Factory reset the TV, 

Thanks. Sorry for the long post.

 

Screenshot (May 5, 2022 19_49_23).pngScreenshot (May 5, 2022 19_49_53).pngScreenshot (May 6, 2022 12_39_18).png

6 REPLIES 6

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry to hear about the issues that you're having, as I understand that they can be confusing but I definitely wanted to stop by and see how I could help. 

Just wanted to double check to see if you were still needing help on this? Thanks for letting us know what troubleshooting steps you've tried. 
Have you tried deleting the household within the app and creating a new one with the devices being relinked to it?

I look forward to hearing from you.

Best regards, 
​​​​​​​Garrett DS

rapco
Community Member

Not really resolved but I believe I know what's going on.

"My home" with in the Google Home App (GHA) was made under the account awesomedude@ and as the devices Sign In Account is awesomehome@ GHA detects all devices under awesomehome@ as Other or Linked to you; and those devices cannot be placed in a room with in the GHA.

Is there a work around? I should just create a new Home under awesomehome@ account and re-join all devices into there?

GarrettDS
Community Specialist
Community Specialist

Hey there, 

I would suggest creating a new Household under the awesomehome@ account and re-join all devices onto that one. 

 

Please let me know if that helps. 


Best regards, 

Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey there, 
Just wanted to see if you saw our response. Please let us know if you have any other questions or concerns.

Best regards, 
Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey there, 
Just wanted to hop in here to see if we still needed help on this. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours. 

Have a great day. 
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey folks, 
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread. 

Have a great day,
Garrett DS