cancel
Showing results for 
Search instead for 
Did you mean: 

Camera feeds suddenly unreliable

Nestdad
Community Member

We’ve had 5 Nest cameras up and running for over a year, one being used as a baby monitor. We’d occasionally run into the “camera feed is not available”, “camera is not turned on”, “camera is offline” error messages but for the most part they worked pretty well. But starting a few weeks ago they’ve become totally unreliable. My wife goes nuts each time she logs in and can’t see the baby. The indoor camera in the nursery is by far the least reliable now but they all have issues. No changes had been made to our home networking set up before this started happening. Resetting the router, uninstalling/reinstalling the cameras, downgrading video quality doesn’t fix it. The issue might have coincided with the latest Nest/Google Home app update but not sure. What gives?

8 REPLIES 8

Scubasteve
Community Member

I have an oc wired doorbell and added the battery cameras. The bat cameras are closer to the driveway and miss things my doorbell catches.

Nestdad
Community Member

Is there a Google moderator out there that can respond to this? I’ve noticed some of the graphics have changed recently when loading, it says Live in the top-left corner now etc. Seems like my connection issues (which have been really bad for over a month now) coincided with these updates

pcsjimmy
Community Member

Did you ever get this resolved?  I’m having the same issue but only on the Hub, doesn’t happen on Nest or Home app.

Nestdad
Community Member

No... still having the same issues and no response from Google yet. Very frustrating

pcsjimmy
Community Member

Are you getting the “Camera feed is not available“ on one or all of your cameras?  Is it only happening on your Nest Hub?  We have the Indoor IQ cam in baby’s room also, and the older Hello doorbell.  I only get “Camera feed is not available“ on the Hub looking at baby’s room, doesn’t happen w/ doorbell, doesn’t happen on phones, tablets, laptops, etc.

Nestdad
Community Member

We're getting the error on all cameras - indoor and outdoor - and when viewing on all devices - Hubs, Hub Max, and iPhones

Brad
Community Specialist
Community Specialist

Hey folks,

 

Thanks for visiting the Community. Since this thread hasn't had activity in a while, we're going to close it to keep content fresh.

 

We hope you were able to get the help you need, but if you're still having trouble, please feel free to submit another post, and provide as many details as possible so that others can lend a hand. Hope this helps!

 

Best regards,

Brad.

Jake410
Community Member

I have had this issue for 2 years. The hub loses video feed constantly. This is not a good nursery cam, and if they want it to be used for families, they need to make sure the feed doesn't shut off on the Hub.

 

Additionally, we need there to be:

- background noise option, when app is running but phone in use for other apps

- ability to show multiple feeds with audio at the same time (imagine you have two kids, in two different rooms, and you want to hear audio from both simultaneously throughout the night). 

 

I can't imagine these are crazy needs, given the amount of times I see posts about these gaps on other websites. Nest could be an industry leader in this category if they just made the application family friendly (i.e. "useful for young parents"). Why has this been so hard for Google Nest to do??