cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up Google Battery Camera

jfoster
Community Member

I am trying to set up my google battery camera and scan the code which leads me to the google home.  When I select camera it then states that you have to set certain items up in the nest app.  The nest app takes me all the way to recognizing the camera and it will not find it.  I have the camera right by me and I am right by the router.  I tried it on my phone app and the computer.  Need help.

5 REPLIES 5

Impact9
Community Member

No expert but I'm bored and waiting on a phone call. You add the camera in the Google Home app now as the newer battery cameras are not supported in the Nest app. 

Lydyk
Community Member

I'm having the same issue. I can't get my doorbell to find my wifi... any suggestions

Impact9
Community Member

I've got both the Nest version of the cameras and the battery Google Nest cameras, Here's my understanding of the setup process for the new battery cameras, Open Google Home on the top left tap the "+" to add a new device, select "+ Set up device", then "New device", pick your home address and tap "next". Google will scan and then a menu will come up to add the camera so click on "camera." You'll pick the model so be certain to pick the "Nest Cam (outdoor or indoor, battery)" then scan the QR code or use the tiny 6 digit code on the bottom of the camera. It should scan for the camera then it'll be in the Home camera list. The process should be the same for the battery doorbell just click "Doorbell" instead of "Camera". 

MplsCustomer
Bronze
Bronze

@jfoster 

Is your problem the same as the one reported in this thread, where the solution was to update the Google Home app?

https://www.googlenestcommunity.com/t5/Cameras-and-Doorbells/Nest-Cam-install-loop-Google-Home-app-s...

Jake
Community Specialist
Community Specialist

Hey there,

Thanks for visiting the Community.

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh. We hope you were able to get the help you need, but if the issue persists feel free to create a new thread, and provide as many details as possible so that others can lend a hand.

Best regards,
Jake