cancel
Showing results for 
Search instead for 
Did you mean: 

Daytime picture is pink

Liog2step
Community Member

I’ve read through other postings here and it doesn’t seem to be any of the issues posted- not too hot or cold  and night vision is set to auto. Any other reasons why it would look like it’s looking through rose colored glasses?

12 REPLIES 12

Rubes
Gold Product Expert
Gold Product Expert

Sometimes due to light issues this can occur at night but during the day is unusual. Have you tried doing a restart on the camera?

Liog2step
Community Member

Just restarted- looks the same unfortunately 

aatienza
Community Specialist
Community Specialist

Hey Liog2step,

 

Thanks for the help, Rubes.

 

Ensure the camera is installed in a supported location and not in an area prone to overheat or direct sunlight. Try to move the camera to a different location to see if that helps. Also, unplug the camera from its power source and reposition it after it’s had sufficient time to cool.

 

Let me know how it goes by replying to this thread.

 

Thanks,

Archie

SteveT1
Community Specialist
Community Specialist

Hi folks,

 

I appreciate the help @archie. I wanted to check if you still need help with this. If you have other questions and concerns, feel free to let me know.


Thanks,
Steve

I haven't tried to move it.  It's hardwired and in the location I need it to be so moving it isn't really an option. It's been this way since installing it, doesn't feel hot to the touch and it this way all day and not in direct sunlight.

SteveT1
Community Specialist
Community Specialist

Hi there,

 

Thanks for the reply. If the Night Vision settings are on Auto, switch it to Manual. Then, manually toggle the setting on and off. Let us know how it goes. Also, when and where did you purchase your Nest Camera?

 

Regards,

Steve

Hi @SteveT1  I've checked the night vision and toggled it.  When It goes to Always On the feed turns grayscale, when I turn it back to off or auto, it goes back to pink.  I purchased it on ebay (from a reputable seller) it was new and sealed in the box.

janthadeus
Community Specialist
Community Specialist

Hey everyone!

 

Thanks for your help here, Archie and Steve.

 

I'm sorry for the delayed response. Great troubleshoot so far, Liog2step. I'd be happy to help you with this — could you please fill out this form so we could further investigate?

 

Looking forward to your response. 

 

Thanks,

JT

janthadeus
Community Specialist
Community Specialist

Hi Liog2step,

 

I'm checking in to see if you are able to fill out the form? If not, please do so, so we can assist you further with your concern.

 

Regards,

JT

Hey there- so magically one day, it started working. I am not sure what changed- nothing I did. So I’m all set now!  Thanks for following up!

JenniferV
Community Specialist
Community Specialist

Hey Liog2step,

 

Awesome! Thanks for keeping us in the loop and glad to hear that everything is up and running now. In the meantime, do you still have other questions and concerns?

 

Thanks for the help here, Rubes, Archie, Steve, and JT.

 

Regards,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi there,

 

We haven't heard from you in a while so we’ll be locking this thread if there’s no update within 24 hours. If you're still experiencing problems, please feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer