Showing results for 
Search instead for 
Did you mean: 

Independent camera notification for different family members

Community Member

My wife and I want to receive different nest camera notifications on our devices in a shared home.
This article states that this is possible:

"Each person can set their own preferences, and it won’t affect anyone else. For example, you might want to get a notification every time your camera spots motion, but your spouse might not want to get any notifications. The app lets each of you choose the notifications that you want."

However, when I update the notification settings in my Nest app, the changes are reflected in my wife's app.

How can this be achieved as per the documentation?



Is your wife set up as a family member under Settings | Family? That's how it shows in the Google Nest app, but the member has to be set up in the Google Home app under Settings | Household.

Yes, she is set up as a family member in the Home app and as home member in the Nest app. 

Nest support have now informed me that the only way for two members to have independent settings is if both are logged in using Nest accounts but not with Google accounts.

Migrating back to Nest accounts is not possible. What a mess!


That confuses me. We have two family members in our household and have separate notification settings.  (Both have to have Google Accountgs.)  I added the second member a few months ago in the Google Home app under Settings | Household | "Invite Person". I couldn't do so in the Google Nest app under Settings | Family | "Add a home member"; it directed me to the Google Home app. But once set up, the second family member appears in Google Nest app under Settings | Family.

I am equally confused.

Community Specialist
Community Specialist

Hi there,


Sorry for my late response. Thank you for all of your patience while waiting for a reply. I just wanted to make sure that your issue is addressed. I am terribly sorry to hear that you have had such a hard time with this! I would love to look into this issue further and help find a solution for you. First off, I have some questions I’d like to ask you.

  • Do you still need help with this issue?

  • What troubleshooting steps have you done thus far? 

  • Have you tried to restart your device if you haven’t already?

  • If the restart didn’t work, have you tried to do a Factory Reset? This would be a last resort option, but would clear out issues and the device would essentially be ‘brand new’

Please let me know if you need further assistance. 

Best Regards,


Community Member

Hi Brad

Issue is resolved now thanks.

Community Specialist
Community Specialist

Hey folks,
It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread.

Have a great day.
Garrett DS