cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Doorbell offline NC023

Shaylaj
Community Member

Camera shows offline after working perfectly fine. Replaced entire unit worked for a week and now showing offline. All troubleshooting steps have been performed. Wi-Fi is extremely fast and works fine on my other Nest products, smart tv PlayStation etc. I have read posts from others who similarly tried everything and hard resets work for the moment but not permanent fix. Any help is greatly appreciated. 

16 REPLIES 16

EmptyNester
Gold Product Expert
Gold Product Expert

Many other have posted very similar issues to this.  If you find the solution please return  here and post it.

Since this is a user forum Google does really read or respond here.  You may try using the "FEEDBACK" option in the app to report the problem.  Or you can also report it here:

https://support.google.com/googlenest/gethelp

 

Boywonder
Community Member

My doorbell is offline and I tried all of the steps to make it work again.  My other google hub and thermostat works fine.  I even tried removing the doorbell from the Google Home and re-installing it and now I'm getting a message stating something is wrong.

So this is a known issue with many users yet this hasn’t been fixed in over a year? Seems to be the consensus on this and other similar posts…

Brad
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue. Please let me know if you need further assistance. 

 

Best Regards,

Brad.

 

Thanks for the hep, EmptyNester!

Brad
Community Specialist
Community Specialist

@seymour29

 

I would suggest being careful while handling the device, but if you can Factory Reset it, I think that would be best. I would also reach out to Support to see what options you have.

 

Best regards,

Brad. 

Hacastell3
Community Member

Yesterday-stop-working-i-think-i-have-overhear-stop-working-itgreat-iam-it-work-great

seymour29
Community Member

Mine went offline yesterday and is showing NC023 error message

 

Brad
Community Specialist
Community Specialist

@seymour29

 

Have you tried to Restart or Factory Reset the device?

 

Best regards,

Brad.

Shaylaj
Community Member

I have factory reset this device over 10 times I’ve received the replacement device and it worked for a week and stopped this seems to be a known issue with all of us getting the same error how can we fix this because I haven’t had a doorbell camera for three months at this point

Mine lasted almost 2 years in Texas heat and afternoon sun

 

Brad
Community Specialist
Community Specialist

Hey folks.

 

No solution to this issue at this time. Please keep an eye out on our blog, or contact Support for further assistance.

 

Best regards,

Brad.

Shaylaj
Community Member

What about  getting another replacement? At this point this is not my issue this is googles issue. I have a $250 piece of plastic that does nothing I’m beyond frustrated.

Brad
Community Specialist
Community Specialist

@Shaylaj

 

I cannot assist you with a replacement inquiry as we no longer handle those requests. You will need to reach out to Support for assistance with a replacement. This is for anyone seeking a replacement, please go to the above link.

 

Best regards,

Brad.  

Brad
Community Specialist
Community Specialist

Hey Folks.

 

At this time, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.

seymour29
Community Member

Yes, we tried both. Device is very hot. Plugged it into laptop to see if it recognizes it and nothing. 

It did not respond at all. Since it was just under 2 years old and not covered, I bought a new one. Have the indoor camera and thermostats so wanted to stay in the Google family. Plus I already had the wedge and new transformer when it was first installed.