cancel
Showing results for 
Search instead for 
Did you mean: 

Chromcast continues playing but link is lost

CameronBW
Community Member

At random times Chromecast is playing but Home and the relevant app e.g. YouTube, Chrome, Disney+, Netflix show that casting is off and Home sometimes says that Chromecast isn't there. Chromecast continues playing the entire time. Eventually it reconnects and everything displays correctly but then a bit later it happens again.

This of course makes it impossible to control at that time.

4 REPLIES 4

JenniferV
Community Specialist
Community Specialist

Hi CameronBW,

 

Thanks for posting. I'd like to know more about what's happening so we can sort this thing out.

 

A few questions  — what exact message are you getting? What is the make and model of the phone you are using for casting? Are there any changes in your WiFi router?

 

Looking forward to your response.

 

Thanks,

Jennifer

The message I receive varies, from Chromecast not available to Chromecast not found to no device found.  Upon reconnecting to the Chromecast, which can be immediately upon trying or after a number of minutes, Google Home and the app actually in use, usually show the point in time that Chromecast has played to at that point, rather than the point in time that the connection was lost, in the case of the YouTube app, this can include regaining the Queue that was originally set.

My phone is a Samsung Galaxy M51.

No changes to the WiFi router, in fact this occurs on any WiFi, with any router.

Azarco
Community Specialist
Community Specialist

Hey CameronBW,

Thanks for visiting the Community.

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh.

We hope you were able to get the help you need but if you're still having trouble, please give these steps a try:

 

  • Make sure your devices are connected to the same network.
  • Do you have a dual-band router? If so, try setting it up on both bands.
  • Try uninstalling and reinstalling your Google Home app.
  • Reboot your router and devices to refresh the connection.
  • Try resetting your Chromecast.

If the issue persists, feel free to submit another post, and provide as many details as possible so that others can lend a hand. Hope this helps!

Best,
Alex

JenniferV
Community Specialist
Community Specialist

Hi there,

 

It's me again. Just checking back in — let us know if you still need help.

 

Best,

Jennifer