cancel
Showing results for 
Search instead for 
Did you mean: 

Chromecast problem

Trf
Community Member

Hi

Have reset to factorysettings and all, and i have the passive mode screen on the tv. 
config. And set up, no problem. 
manage to cast pictures, but non of my streaming apps finds the cast Connected to the tv. What to do..?

br T

1 ACCEPTED SOLUTION

djtetei
Silver Product Expert
Silver Product Expert

Make sure Local Network Access is enabled 

On your iOS device’s home screen (iOS 14 or later), tap Settings. 

Tap Privacy and then Local Network. You’ll find a list of apps.

Turn on Local Network Access for the app(s) you would like to allow access to your network. This will allow permissions for your device to discover Cast-enabled devices.

View solution in original post

3 REPLIES 3

djtetei
Silver Product Expert
Silver Product Expert

Make sure Local Network Access is enabled 

On your iOS device’s home screen (iOS 14 or later), tap Settings. 

Tap Privacy and then Local Network. You’ll find a list of apps.

Turn on Local Network Access for the app(s) you would like to allow access to your network. This will allow permissions for your device to discover Cast-enabled devices.

View solution in original post

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

Jeran
Community Specialist
Community Specialist

Hey there!

We haven't heard back from Trf, and it's been a few days, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Thank you for your help, djtetei!

Best regards,
Jeran