cancel
Showing results for 
Search instead for 
Did you mean: 

Loud Pop and Flicker Pt 2

johnjihoonchang
Community Member

I was able to successfully RMA my Chromecast with Google TV after the problems mentioned in https://www.googlenestcommunity.com/t5/Chromecast/Loud-Pop-and-Flicker/m-p/110505

However, immediately after plugging in the replacement Chromecast, it immediately started the erratic pop and flicker that the last unit did, even during the setup screen. So I repeated my tests and it appears as though this unit also has the same effect with the other two TVs as well (2 Samsung, 1 LG). All TVs are older models (Samsungs are 1080p, LG is 4K) and the intended TV for the Chromecast is larger Samsung.

Frustrated, since I already went through troubleshooting, I decided to try different words in a general Google search to see if anything I could find helps and found this point on Reddit where other users describe a similar issue: https://www.reddit.com/r/Chromecast/comments/j5l9lt/chromecast_with_google_tv_sporadic_static_flicke...

For the bedroom Samsung, it appears as though changing the settings from 1080p 60Hz to 1080p 24Hz has at least temporarily resolved the issue. It's not an ideal solution though, since it does change the way that TV looks on the screen. I'm going to keep watching it for a bit to see if the flicker returns and will report back to see if this is a solution that can work for others who experience this issue. Hopefully, Google can provide a firmware update that fixes this issue in the future.

1 ACCEPTED SOLUTION

Jeran
Community Specialist
Community Specialist

Hey there johnjihoonchang, 

I apologize about the late response, thank you for your patience! Were you still experiencing that flicker issue? If so, it seems to be having some kind of HDMI communication issues with your older devices. If the problem persists using different HDMI slots on the TVs, would you be willing to submit feedback via Google TV? That way, our engineering team can get the logs on this to see if this is something that can be remedied in the future.


I'm sorry we couldn't have been much help here, but if you have any other questions or concerns for me, please let me know.

Best regards,
Jeran
 

View solution in original post

5 REPLIES 5

Jeran
Community Specialist
Community Specialist

Hey there johnjihoonchang, 

I apologize about the late response, thank you for your patience! Were you still experiencing that flicker issue? If so, it seems to be having some kind of HDMI communication issues with your older devices. If the problem persists using different HDMI slots on the TVs, would you be willing to submit feedback via Google TV? That way, our engineering team can get the logs on this to see if this is something that can be remedied in the future.


I'm sorry we couldn't have been much help here, but if you have any other questions or concerns for me, please let me know.

Best regards,
Jeran
 

JenniferV
Community Specialist
Community Specialist

Hi folks,

 

Thanks for the help, Jeran.

 

johnjihoonchang, It's us again. Do you still have other questions and concerns?

 

Thanks,

Jennifer

johnjihoonchang
Community Member

Hi Jennifer,

No. It seems like changing to a suboptimal visual setting has fixed the pop and flicker. I'll see if I can remember to submit feedback via Google TV.

Thanks,

John

Jeran
Community Specialist
Community Specialist

Hey there johnjihoonchang, 

 

I'm glad to hear that you were able to find a work-around for this issue! In that case, did you have any other questions or concerns we can address?

 

Best regards,

Jeran

Jeran
Community Specialist
Community Specialist

Hey there!

We haven't heard back from johnjihoonchang, and it's been a few days, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Thank you for your help, Jennifer!

Best regards,
Jeran