cancel
Showing results for 
Search instead for 
Did you mean: 

hmmmmm Something Went Wrong

Sandmannd
Community Member

I'm ready to through my google home deives in the garbage and go all Alexa. I've loved these devices, but now two of the six devices we have continue to say "hmmmm something went wrong". I've factory reset them, I've done the ten times reboot with them. I've restarted my router. I've done every troubleshooting step listed and they continue to error. If I don't get some help and get them fixed they go away and I'll never purchase another google product. 

3 REPLIES 3

Azarco
Community Specialist
Community Specialist

Hey Sandmannd,

 

That certainly hasn’t been easy for you — let’s check what’s going on with your device.

 

A few questions: 

 

  • Are you using a public or private network? If private, do you have a dual-band router?
  • How far are your devices from your router?
  • What Google Home or Google Nest devices are affected?
  • When did it start happening? 
  • Were there any recent changes on your network or set up?

Give these steps a try:

 

Make sure your Google Home Mini and Chromecast are within 15 feet of your Wi-Fi router. 
Check router settings. (AP isolation must be disabled and UPnP must be enabled). 
Reboot router again for 1-2 minutes.

Turn on Local network access for the Google Home app. Here's how: Privacy > Local Network > Google Home app 
 

Looking forward to your response.

 

Thanks,

Alex

Azarco
Community Specialist
Community Specialist

Hey Sandmannd,

 

Checking back in to see if the troubleshooting steps shared help? Let us know by updating this thread, and the community will be happy to lend a hand.


Best,

Alex

Azarco
Community Specialist
Community Specialist

Hey Sandmannd,

 

I haven't heard from you in a while so I'll be locking this thread in 24 hours. If you have any new issues, updates or just a discussion topic, feel free to start a new thread in the community. 

 

Kind regards,

Alex