Adding Nest Learning 3rd Gen to App / Google Home?

TallGuyB
Community Member

Hi All, 

I’ve got two Nest therms, one Nest E, connected to Wi-Fi and App, works great. I added a Nest Learning Therm, 3rd gen today. It’s connect to Wi-Fi and working, but when I try to sync it to the App / Home, I keep getting error messages TD014 and TD016 mostly. Both are connected to a 2.4ghz Wi-Fi extender. Any ideas? I’ve reset all the things twice. 

1 ACCEPTED SOLUTION

Thanks for your response! I uninstalled the existing Nest E, then logged out the WWN on it, installed the new Nest Learning to the app, THEN reinstalled the Nest E on the app and they’re both working fine now! What a pain… 

View solution in original post

3 REPLIES 3

F_the_Nest_App2
Community Member

Same problem. 1st Nest 3rd gen had no problem connecting to router and to Nest app. 2nd one kept getting errors / failures, so I gave up and just let it stay connected to my router, so the app is useless for the 2nd Nest.

I noticed that both have the exact same Key ID and both have the same serial. Also, the Add Device shows a default of Nest Thermostat and not Nest self learning thermostat and it won’t let you select it.

the devices are great, but the app REALLY SUCKS!!!

Thanks for your response! I uninstalled the existing Nest E, then logged out the WWN on it, installed the new Nest Learning to the app, THEN reinstalled the Nest E on the app and they’re both working fine now! What a pain… 

Hey folks, 

 

Thanks for posting and we're sorry to hear about your experience, F_the_Nest_App2. Have you tried the suggested steps here: https://bit.ly/2N8dyvF If yes but to no avail, please try the steps that @TallGuyB if it makes any difference. 

 

@TallGuyB, appreciate your time figuring out a fix and keeping us in the loop about what you've done. This will definitely be a great help for others out there who are having the same concern.

 

We'll also take your experiences as feedback — we'll learn from it to deliver a better one in the future. 

 

Best, 

Melba