Nest thermostat runs only in manual mode for heating

bbbiby
Community Member

The thermostats have been working fine till this morning. When I try to turn the thermostat up, it turns orange as expected and there is a "click" on the Heat Link. However nothing happens on the boiler. The thermostat then sits showing the room temp "18*C" and the desired temp "21*C" as if it is working away correctly. This is also shown in the app on my phone too.. The same circumstances happen when I use the app to change the temperature... Both app and thermostat update each other but do nothing to the boiler.

The home link when ran in manual mode, works absolutely fine. I can press the button and it fires the boiler without any issues. So at least the house is warm.

I have seen no error codes and have restarted both the thermostat and Heat Link to no avail. This is a wire connection btw, and the heatlink shows all three lights as green when in manual mode as well.

Unsure what to do here. Any help?

41 REPLIES 41

Frustratedddd
Community Member

You can hear the heat link click when the display is turned both ways, correct?

Would you be able to check the connections in the heat link? You only need a neon type tester or something to check the power.

You need to put the neon tester on terminal 1, and see if a bright light shows when NOT calling for heat, and then terminal 3 should be a dim light.

Then turn the display to call for heat, and then test terminal 3 should be bright light, and terminal 1 should be dim.

Would that be possible to check where we are to start with?

I tried with a neon tester and when calling for heat through phone there are no changes.

I would suggest before trying the phone you use the display dial to call for heat.

There could be an issue with the connection from the phone to the thermostat! You are trying to prove the heat link is talking to the display.

I tried and the thermostat is not communicating with the heatlink. I can hear a click sound in the heatlink when calling for heat from the thermostat.

I'm confused!

You say, when the display is turned to call for heat and the screen goes orange, you hear a click in the heat link - correct?

When the dial is turned the other way, and the screen goes to black, you hear another click - correct?

Yes 

OK, that means the thermostat is talking to the heat link some how, the next question is - Hard wired or just wireless, or both wired/wireless?

Hardwire 

To sum up, You are hard wired, and the thermostat works fine with the display, correct?

You can Boost the HW from the phone, and that works fine, correct?

Have you tried to set the Display to the Heat Link wireless?

What did you find when you tested with the neon on terms 1&3 and 4&6 manually with the display?

When checked the with neon tester in manual mode terminal 1 dim light and terminal 3 bright light and terminal 4 dim and 6 bright light.

That is correct. Now when you turned the dial for calling for HEAT, and the display went to orange, what were the terms 1 & 3?

Terms 4 & 6, what happened to those when you called for HW - ie Boost?

1 is dim and 3 is bright and HW time 4 dim and 6 bright another thing just happened is steady green light (the power)is sort of slowly blinking 

That means the relays are not switching. I take it you have a live feed in terms 2 & 5?

The green light at the top should be a steady green light, no blinking.

Can you upload a pic of the heat link connections?

just to let you know that the green is steady now and how can I send you a picture? The link option doesn’t allow me to do so.

8502D7D8-6201-49E9-A569-532AB4828B86.jpeg

mmmmm!!! What is the cable in term 4?

Where does that go, it's not an earth is it???

image.jpg

 I haven’t got a clue mate😂😂

You should be able to upload on the insert photo?

One other thing, when you press the heat link button, do you get 3 green lights?

Then, when the button is pressed, and the 3 lights are on, what does the neon show on the terms 1&3 - 4&6

I did upload one now can you see that? When turn on manually all the 3 lights are on and at the same Tom 1 is dim, 3 is bright, 4 is dim and 6 is bright.

OK, well that says the relays are not switching at all, which is a little odd.

When the button is pressed the neon should change to 1 dim & 3 bright, 4 dim & 6 bright.

You say that the heat link has been changed for a new one?

Yes literally installed yesterday 

That's very strange in that case!

I assume you have a Y plan system by the wiring connections, which should mean in easy understanding from your testing when off, and not calling.

Term 1 = dim neon

Term 2 = Live supply - bright neon

Term 3 = bright neon

Term 4 = dim neon

Term 5 = bright neon

Term 6 = bright neon

When you call for heating.

Term 1 = dim

Term 2 = bright

Term 3 = bright

I would be suprised if the heat link is faulty, which means I would get the installer back to check out other parts of the install.

He is coming on Monday 😞

Hey there, did you find out what was wrong in the end? Your exact same issue has happened to me and I can't work it out. Cheers

bbbiby
Community Member

hey @Ellsy66 , tbh not really. Electrician came, and he checked all wires possible from 0: starting from the nest heat links to tearing down boiler and checking all that as well as the electromagnetic valves. Before he came, all started to work as expected O_o, and we still have no clue wtf happened. 

Mine was the problem with the valve.

Thanks for that, yeah mine still not working but boiler seems fine and will come on in manual mode, just really annoying lol 

bbbiby
Community Member

Do you have electromagnetic valves in ur system ? if so, can u check if those turn on? u should hear a click and see their light turning on if they work as intended

Ellsy66
Community Member

Do you mean the zone valves, they're not electromagnetic I don't think. Just motorised and go from Auto to Manual Open

 

I have just notice the wire that seems to have snapped off from the block though (circled) I'm assuming that needs to go back in???

 

IMG_20220221_111214~2.jpg

 

bbbiby
Community Member

Probably yes, that wire doesn`t look ok out there.

The valve i was talking about looks like: https://www.ephcontrols.com/wp-content/uploads/2017/07/V221P.jpg for me. They should turn on (light and a sound) whenever heating is turned on.  

DD2278ED-4036-48E6-9362-9EB07F312EBD.jpeg

 changed this one and all sorted 🥴

AnaM
Community Specialist
Community Specialist

Hey everyone,

 

I'm sorry about such a delayed response. Let me know if you still need help and I'll be happy to assist.

AnaM
Community Specialist
Community Specialist

Hey there,

 

Since I haven't heard from you, I'll have to lock this thread. I'll leave it open for 2 more days in case any assistance is needed.

Ellsy66
Community Member

Thanks for the reply but the issue is now sorted. It was a faulty zone valve on the boiler that failed after a power cut. Nest was was talking to boiler and all okay. Only got sorted today however ❄️🥶

Vladut
Community Specialist
Community Specialist

That's so great to hear! Let us know if you need anything else. We're one message away!

bbbiby
Community Member

Will try it out today with my electrician! I also heard that this may be caused due to faulty valves sooooo we`re gonna try all. 

Frustratingnest
Community Member

I have exactly the same issue. The thermostat has been working fine for a few years until yesterday morning.

 

Josemaskil
Community Member

Me too have the exact same issue . Only one think which I can do from phone is the booster mode for hot water works fine. 🤦‍♂️ Tried explaining to the Google support and they send me a new heatlink but no use… still the problem continues…