cancel
Showing results for 
Search instead for 
Did you mean: 

14150 43 81 wifi software update issues

Nikkko
Community Member

I have a mesh network which has worked reliably for 6+ months without a reboot. Since yesterday the Google wifi router point appears to crash or freeze. Somehow this happened twice in 24 hours and we made no change to the network or the connected devices. Turning power off by hand and back on resolved the problem these 2 times but I am concerned something is wrong. Is anyone else having this issue? 

15 REPLIES 15

Fat_Old_Nerd
Community Member

I have had to restart my Google Wifi daily (or more) for the last couple weeks. I can't confirm it but I suspect the latest software version (14150.43.81) may be the culprit. My mesh network consists of my ISP's router, the main Google wifi router (wired) and one hard wired puck. My pc is hard wired to the puck.  When I run speed tests on my hard wired pc from Chrome my mbps for downloads drops from around 800 to under 100.  Realistically, 100 ain't too bad but there's definitely a tangible latency that can be felt. Maybe the ping blows up as well, I dunno.  Speed tests from wireless devices show the same results.

Anyway, going to the Google Home app and restarting the network always clears things up for a little while. I'm really hoping the next update fixes this problem and also comes quickly!

 

How do you restart the network from the google home app?  

Select the router from the home screen, then the gear to go to settings.

At the bottom is the option to Restart Network. Careful not to hit the Factory Reset right below.

Takes under 2 mins usually. 

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

I'm sorry to hear that you're having an issue with your Google Wifi devices. I'd love to know more about this and I have a few questions:

 

  • What's the light status of your Google Wifi when it crashes?
  • Does it appear offline in the app?

@Fat_Old_Nerd, Just to isolate the issue, could you also do a speed test on the Google Home app and another while having your PC connected to your ISP's modem?

 

Looking forward to your response.

 

Thanks,

Edward

Will do. Things are currently working fine so the control values from the Google Home app are 861 down/836 up.

My xbox is hard wired to the ISP's router. A network test from there currently shows 1162 down/411 up. The test also shows 0% packet loss and 49ms latency. 

I'm assuming tomorrow it'll foul up again and I'll take those readings again. 

Just wanted to update that it's been surprisingly stable this week so far. When it takes a dive I'll be sure to get the stats. 

Nikkko
Community Member

Hi Edward. The last week has been stable again. Very strange, as it is still on the same software version. When this occurs it appears offline in the app. I had lights turned off and don't recall the status. Will make note of these if this happens again. As I read through responses in this thread it makes me wonder if there was a DNS outage or glitch which could have caused this. Strange the router was up flawlessly for 6+ months, crashed twice in a week, then now appearing to have recovered. 

CocoHenn7
Community Member

Having the same problem. Google router seems to crash later in the day and says it’s off line. I have done a restart called my internet provider and almost want to do a full factory reset . It has been going on for over a week now and very frustrating especially that I need the internet for work 

any suggestions or advice? Always seems to happen late day into the evenings 

em1n3em
Community Member

Having the same problem, have been noticing the disconnects more frequently (multiple times a day as opposed to a few times a week) as of late and suspect it's due to the updated firmware. It is very frustrating as I also rely on the internet daily. 

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

I'm sorry to hear that some of you are still experiencing this issue. Just to clarify, how long would it work fine before the points freezes?

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

It's me again. I wanted to check back in to see if you have other questions and concerns. Feel free to let me know if you do. 

 

Thanks,

Edward

It's been pretty solid lately but today it finally slowed again. From my (wired) workstation it was showing like 10 up and down. Unfortunately I had a video call in 1 minute and had to reboot immediately. I couldn't gather the data for this case at that time. Next time hopefully I'll be able to grab all the info!

Thanks for following up. 

EdwardT
Community Specialist
Community Specialist

Hi Fat_Old_Nerd,

 

Thanks for the update. No worries, let us know once you gather the data so we could investigate further.

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi Fat_Old_Nerd,

 

Just checking in to make sure that you've seen our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

 

Thanks,

Edward

pfletcher1973
Community Member

I am having the same issue for the last 10 days. 1 router and 3 wifi points. It has been working flawlessly for 18 months, and now almost unusable, as only way to solve is a reboot of ISP switch and google. very disappointed if its a firmware issue. How do I roll back to .80?