cancel
Showing results for 
Search instead for 
Did you mean: 

3 Piece set wi-fi and one unit fail to connect

Nma
Community Member

Hi all,

I'm using a 3 PC set and one unit will not find the extender.

I have a combo modem/rauter from bell and one unit out of 3 is wired to the router of the internet provider. The second pod find the wired pod right away. The third will search and fail to connect.  I tried the factory reset several times and still cant find the signal. Any help would be great.

Thank you.

 

15 REPLIES 15

Marcaine
Community Member

Plug it in to your wifi router that’s plugged into the modem using the Ethernet cable that’s provided  and run the setup like that.i had the same problem  and it worked for me like that

debdeig
Community Member

I have this issue also, and the point is a speaker point with no way to plug it into an Ethernet cable.  The Home will not detect the device.  I have factory reset it, and restarted everything.  Deleted the APP, reinstalled and started over with everything.

EdwardT
Community Specialist
Community Specialist

Hi debdeig,

 

We got your form — thanks for filling it out. Our team will reach out to you via email to further assist you. Please keep your lines open as they may reach out to you anytime soon. Also, please be advised that this thread will be locked after 24 hrs.

 

Thanks,

Edward

Jeff
Community Specialist
Community Specialist

Hi Nma,

 

Sorry to hear about your setup issues. I know it can be frustrating when you're unable to get all your points online and working. I'll be happy to help you sort this out, but I have a few questions to help us get going in the right direction.

  • Are you setting up Google WiFi, Nest WiFi, or a mix of the two?
  • What device are you using to run setup? Is it an Android or iOS device? Which device?
  • Are you setting the devices up all in the same room or where they'll be used?

If you can give me a few more details, I'm sure we can get this worked out. I look forward to hearing back from you.

 

Thanks,

Jeff

debdeig
Community Member

I am using my iPhone 12 with the Google home App to set up. I already had one google net router attached by Ethernet to our Cudy modem Router and our i Mac. 
I factory reset the router we had already. 
I restarted our Cudy modem router. 
I tried setting up the new google nest router without using the older google nest router, but I couldn’t get the point with speaker to be discovered by the Home APP. I tried setting up where I wanted to use the point, and then I brought it into the room with the router. I factory reset the point and the router. Still couldn’t get the point to be found by the Google Home APP. 
I could get the old router to be discovered and set it up as a point. I still want to set up the point with speaker to use, but have not had success. 

I thank you for any help you can give me. The number for support on Amazon is not the correct number and I have been struggling. 

EdwardT
Community Specialist
Community Specialist

Hi debdeig,

 

Thanks for the response. I'm sorry to hear that you're still having issues with setting up your Nest Wifi point. I'd love to know more about this. What's the light status of the point when you're setting it up? Also, please check if the local network is enabled for the Google Home app. You can find this setting by going to your phone's Settings > Privacy > Local Network.

 

Thanks,

Edward

debdeig
Community Member

Yes, the local network is enabled. There is no light on the google nest point with speaker. The information for help on Amazon for Google Nest router with point is a help number for something else. 

EdwardT
Community Specialist
Community Specialist

Hi debdeig,

 

Thanks for the response. It's unusual that the Google Wifi doesn't have a light. Is it broadcasting its temporary setup Wifi network?

 

Thanks,

Edward

 

debdeig
Community Member

This is a google nest router and point with speaker. The point with speaker has no light this is not google Wi-Fi. I’m just adding points to my mesh system and the speaker point is not detected on the home APP. 

EdwardT
Community Specialist
Community Specialist

Hi debdeig,

 

Thanks for the response. The light of the Nest wifi point should look like a ring at the bottom. Could you try plugging it to a different power outlet?

 

Thanks,

Edward

debdeig
Community Member

I have plugged it into 4 different receptacles. There has never been any light or ring of light on this point. If it’s not lighting up, it may be defective?

EdwardT
Community Specialist
Community Specialist

Hi debdeig,

 

From what you mentioned before, you've factory reset this point already. Could you check if your phone could detect the temporary SSID of this point?

 

Thanks,

Edward

debdeig
Community Member

It was never detected 

EdwardT
Community Specialist
Community Specialist

Hi debdeig,

 

Thanks for the response. We'd like to know more about this. Please fill out this form so we could investigate further.

 

Thanks,

Edward
 

debdeig
Community Member

Our Wi-Fi comes from a cell phone chip in a Cudy modem router. the google nest router connected by Ethernet cable to our i Mac. I’m trying to set up a third point, with a speaker for a google nest system.