cancel
Showing results for 
Search instead for 
Did you mean: 

90% Speed drop!

ScubaSteve1103
Community Member

I live in the country and have 50 mbps internet plan. I had an aging wi-fi system and one of the nodes went out creating a dead spot.  I did some internet research and the Nest system was in the top 3 of 5 sites I looked at.  So I went to Best Buy and pick up a 3 node system.  Everything set up fine, with strong signals on the network, but I'm only getting 5 mbps on wi-fi.  Wired I was pulling ############ mbps.  Been trouble shooting for hours with no resolution.

8 REPLIES 8

jonny0000
Community Member

I am also facing the same issue.

ali hafeez

olavrb
Platinum Product Expert
Platinum Product Expert

 

It's usually due to QoS, quality of service. Nest Wifi is trying to automatically prioritize certain kind of traffic.

Speedtests/ raw speed aren't considered important in such automatic algorithms, Do you experience issues with bandwidth when consuming services like streaming media (Spotify, YouTube, Netflix) or VOIP (Teams, Zoom)?

You could try to disable preferred activities:

And check for priority devices:

Other relevant threads:


I don't work for Google.

ScubaSteve1103
Community Member

Nope that’s not it, the Speedtest is the Speedtest in the Google Home app, it also matches exactly with what YouTube TV shows for speed when I turn on stats for nerds.

Preferred activities was not turned on.  I spent about 5 hours trouble shooting last night, going through all these possible options.  

Tried again this morning and got 7 mbps, switched over to my old Linksys Velop and got 49 mbps.  

Jeff
Community Specialist
Community Specialist

Hi, ScubaSteve1103.

I'm sorry for the issues you're seeing with your network. I know it's frustrating to have stuff not working properly. This is actually part of an ongoing issue that we're tracking internally and we have teams looking at a fix now. I don't have any information yet about when that fix might be available, but I will update the thread here when I know more.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, ScubaSteve1103.

I wanted to circle back to this to see if you ever got this resolved or if you were still seeing the same issue. I know we've had some device and app updates, so I wanted to see if those had any impact for you. If you're still needing some help, please let me know.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks