cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Failed in Nest Wifi setup

DaniMc
Community Member

Hi all, hoping you can help!

Trying to complete the setup of my Nest Wifi router but am stuck with a Connection Failed. Here are the steps I have been able to complete:

- Nest router plugged into power and Ethernet cable plugged into LAN port in current modem

- One white light blinking slowly on the Nest router

- On Home app, selected my home, it searches for devices and finds the “setupE8D3.ybd”, I click next

- I scan the QR code, it says Searching for Network momentarily, then I get Connection Failed - couldn’t connect to device. Try again or tap help for more solutions.

have tried many times and have also taken all of the cables out for a hard reset… to no avail. Please help before I go mad!!

 

16 REPLIES 16

Angela1821
Community Member

I’m having the exact same issue! So frustrating! HELP

DaniMc
Community Member

So I managed to get onto the Neat help line and have resolved it - all you need to do is push the little round button on the bottom of the router (on the grey part) until the light flashes yellow, when it turns to solid yellow take you finger off the button. Wait for 5mins (until the light turns back to white) then try all of the set up steps again. I think this does a factory reset and seemed to resolve the problem. Hope it works for you too Angela!

Jeff
Community Specialist
Community Specialist

Hi, DaniMc.

Thanks for coming back and letting us know how you got this resolved. It really helps others out when they can see how you fixed the issue. 

Angela1821, have you tried DaniMc's suggestion? If so and you're still having issues, please let me know and we can keep working on things.

Thanks.

Jeff
Community Specialist
Community Specialist

Thanks for sharing that, Dr_NO.

Angela1821, are you still seeing issues, or have you been able to use these steps to work things out?

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, Blipper123.

Sorry that you're seeing the issue too. As you work with support on that, let me know if there's anything that I can help with as well.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, Blipper123.

I just wanted to follow up to see if you were able to make any progress working with support and to see if you had any additional questions.

Thanks!

Blipper123
Community Member

No response from support. Can you let me know how to contact them, if there are other ways?

Jeff
Community Specialist
Community Specialist

Hi, Blipper123.

Are you using iOS or Android during setup? You're just using the main router but can't add any points? How many points do you have to add?

Blipper123
Community Member

Android. I know of the ios app issue and just to be sure, I reinstalled the latest app for android. Though this issue isn't supposed to be in the android version...🤔

Jeff
Community Specialist
Community Specialist

Thanks for confirming that, Blipper123.

We haven't been seeing the issue on Android, so knowing you're on Android, it must be another issue. While performing setup, have you tried using the code imprinted on the router rather than using the QR code scan? If not, let's try that. Otherwise, I think we have an issue that we need to look at escalating up to a higher support tier. Let me know if you have tried that and if the results are any different.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, Blipper123.
I just wanted to circle back and see if you have tried the QR code setup yet. Let me know if it works or not for you.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks

Dr_NO
Community Member

I had the same issue and error message setting up a Nest router with a new modem after a fiber optic install. I couldn’t figure out how my iPhone could be connected to the setup wifi on the Nest and be able to search on the internet but not be capable of setting up a wifi network.

I was able to locate the issue in the end in the Google Home settings on my iPhone, where access to the local network was disabled for some reason. I enabled that and now I have a wifi network and mesh all functioning 🙂 Hope this works for y’all too

Blipper123
Community Member

Wifi works fine but the nest is weak and I can't add any nodes to it, either Google wifi or nest nodes or routers. I'm nervous to factory reset and set them all up again as I feel it was luck getting the setup working as I tried so many times.

Blipper123
Community Member

I have hit cancel on that screen and it seems to go on successfully until it tried to configure WiFi then total block.... ive raised another ticket to get this resolved.