cancel
Showing results for 
Search instead for 
Did you mean: 

FYI: Had to factory reset today

OptimistPrime
Community Member

Reporting for informational purposes in case a software update was pushed or others experience something similar. 

Internet signal was strong but all access points went down over night (we woke to it this morning, 6am PST)

We have a mix of Google/Nest gen 2 WiFi with a gen 1 Google WiFi being the primary router (because it is more reliable this way after extensive experimentation).

Multiple attempts to re-start system which is usually effective did not resolve the issue. 

Had to do a complete factory re-set and now we're back online with a strong mesh. 

4 REPLIES 4

RyanSymnz
Community Member

I had one point of a Gen 1 system go down on Tuesday as well. The app reported it as disconnected and when I got home it was solid blue and power cycling had no effect. Have been attempting a factory reset without success since. Luckily it is just a mesh point and the others can cover it but it is still frustrating. 

Jhonleanmel
Community Specialist
Community Specialist

Hey folks,

 

@OptimistPrime, thanks for posting and sharing the steps that helped your Google Wifi points.

@RyanSymnz, sorry that your point is still having issues ― let's get this sorted out.

 

A quick question: what is the color of the LED on your Google Wifi point?

 

Best,

Mel

Hey there,

I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

Thanks,
Mel

Jhonleanmel
Community Specialist
Community Specialist

Hi everyone,

Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.

Thanks,
Mel