cancel
Showing results for 
Search instead for 
Did you mean: 

Google Nest Wifi Point keeps disconnecting

MeganAnn
Community Member

Hi,

I have two google nest wifi points and one of them keeps disconnecting and going offline and it wont reconnect. A factory reset fixes the problem but then it happens again. It wont restart from the google home app. The other wifi point is ok even though it is further away. Ive followed instructions to restart the router also. It seems to just keep happening with this point only. Does it sound faulty or is there another thing I can try other than restarting the router and factory resets? I have tried the wifi point in two different rooms and the same thing keeps happening.

TIA

27 REPLIES 27

alcas
Community Member

Yea its been doing this since last week for me and its insanely annoying. I've had this for over a year and it sudden stopped working

Jeff
Community Specialist
Community Specialist

Hey, MeganAnn.
Sorry for the late response here, but I wanted to check in to see if you were still having this issue and to see if you have done any troubleshooting so far. If you still need help, let me know and I'll be happy to work on this with you.
Thanks.

MeganAnn
Community Member

Hi Jeff,

I will be returning my nest wifi to the retailer I purchased it from and they are going to replace it. I have tried all toubleshooting options I could and nothing resolved the problem. 

Thank you.

Jeff
Community Specialist
Community Specialist

Hi, Rjet.

When you fill out the form and it shows you some forum posts, right below that you'll see a Next button. Clicking on that will give you options for how to contact support (phone call, chat, or Facebook). Use any of those three to reach support directly more quickly. Let me know if you have any additional issues there.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, Rjet.

I wanted to follow up to see if you were able to get that support contact sorted out. Let me know if you still need help.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

MeganAnn
Community Member

No worries Jeff. My Nest Wifi was replaced by the retailer and the replacement works well. 

Rjet
Community Member

I have this same issue - 2 Google Nest thermostats that have started disconnecting at different times. Followed all troubleshooting tips, restarting thermostat and router, disconnecting and re-adding to add. Please advise on resolution as currently causing major family issues with very cold weather 

MeganAnn
Community Member

Hi Rjet,

I have contacted the place I bought it from and will be returning my nest wifi to get a replacement as it's still under warranty.

 

I hope you are able to resolve your issues with yours.

Rjet
Community Member

MeganAnn: I just did a factory reset on mine as after reading your post I realized this is the one step I had not tired. If this does not work will return to store 

Thanks 

Jeff
Community Specialist
Community Specialist

Hi, Rjet.

With the disconnects involving your Nest Thermostat, I would advise contacting support directly by phone. Also I would post the issue in the Nest Thermostat forum as you will get more specific advice on that issue there. Here's the info for contacting support: https://bit.ly/3o1aRK5.

If you have any issues getting help through support, please let me know.

Thanks.

Rjet
Community Member

Jeff: This links leads me right back to this thread - how do I get an actual answer from Google Nest 

Rjet
Community Member

Still no resolution, tried all the troubleshooting steps, spoke to support and they told me to look at the router. If the router was the issue the 2nd thermostat that is further away from the router would also be displaying the same issue, it does not. Please advise on next steps - I don't think I can return the product to the seller as its beyond 21 days 

MeganAnn
Community Member

I'm not sure what the laws are where you are but I purchased mine 2 months ago and was still able to return mine. I just had to show my proof of purchase. I still had all the original packaging and they replaced it. 

 

I believe the wifi point was faulty. The same as with yours, I had no issues with the one that was farther away. 

 

Maybe if your retailer won't replace it, it could be sent back to google? Although I understand the family might not be happy waiting.

Jeff
Community Specialist
Community Specialist

Hi, Rjet. 

I would give support a try. You can chat with them or reach them by phone here: https://bit.ly/3o1aRK5

If you have any issues getting in touch with support, please let me know.

Thanks.

Rjet
Community Member

thanks - I did this last night, replacement device is on its way 

 

thanks 

Jeff
Community Specialist
Community Specialist

Thanks for the update Rjet.

If you have any issues getting the replacement set up and going, just let us know.

Thanks!

Jeff
Community Specialist
Community Specialist

Hi, Rjet.

It might be a little early to check in, but I was wondering if you had received the replacement device and had gone through setup yet. If so, let me know if you had any issues or if everything seems to be working well.

Thanks!

Jeff
Community Specialist
Community Specialist

Hi, all.

It looks like we've slowed down again. I'll keep the thread open for a little longer before marking this as resolved. If anyone needs anything before that point, please let me know.

Thanks.

nardobolo
Community Member

Hello all

Not sure if it is best to post in this thread or open a new one, but I am having the same issue as the original poster.

 

I have the Google Nest WiFi setup with three points / pucks. The main WiFi router point is connected via network cable to the modem.  The other two wifi points are placed around the house and are connected to the network wirelessly. 

One of the points that is connected wirelessly keeps going offline every couple of days.  I am able to reboot that point, but it will go offline again in a couple of days. 

I’ve run the mesh test many times, and it always comes back with great connection for all points.  I’ve reset the network, but am still having issues with this one point going offline.

All three points were purchased from Google store on December 1st, 2019.  This issue started happening about a month or two ago and there were no changes to my network setup or the WiFi point layout.

Any tips or tricks to get this resolved would be appreciated.  Since I have been working from home, this can be extremely disruptive if I'm in the middle of a video conference call.

 

Main WiFi Router:

Model H2D

Software Version:  13729.57.27

 

Two Wireless Point Pucks:
Model: H2E

Software Version:  1.54.275951

Jeff
Community Specialist
Community Specialist

Hi, nardobolo.

I'm sorry you're seeing disconnects as well. It looks like it might be the same issue, so this is a fine place to post your situation as well. I've passed this along to an internal team and we're looking at the disconnect issue internally. I'll be updating the thread as I learn more. It might also be a good idea for you to reach out to support directly so they can diagnose your setup.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, Rjet.

I would try posting about that issue in the thermostat forum and reaching out to support directly. Thermostat disconnects are something that should be addressed there for the quickest response as there have been some known issues with thermostats and WiFi connections at times.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, Rjet.

I was curious to see if you tried posting this in the thermostat forum and to see if you started finding any help over there.

Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.

I just wanted to check in one more time before locking this thread up to see if we still needed some support here. Let me know if I should keep this open longer.

Thanks.

MeganAnn
Community Member

My nest was replaced and I've had no issues with the new one. Thank you. 

Jeff
Community Specialist
Community Specialist

Thanks for letting me know, MeganAnn. I'm happy to hear you're all sorted out. Sorry for the frustration! If you need anything else down the line, please feel free to open up a new thread.

Thanks.

Rjet
Community Member

I am once again having this issue. I have two thermostats models 1.4, SW 1.1-9. Both are now disconnecting multiple times per day at different times. Both are within 20 feet of the router