cancel
Showing results for 
Search instead for 
Did you mean: 

Google Wifi Blocking Facebook

Gldmn77
Community Member

I’ve had my Google nest for quite some time and today we realized Facebook was refusing to load. Go off the Google onto the xfinity router and zero issues. Definitely the Google home. I did a factory reset on the Google home. After reset proceeded to set everything back up. All the devices connect and stream like our tvs but Facebook REFUSES to load. I’ve deleted apps and gone soft reboots. It’s something in Google blocking it. I do not have the family stuff setup

 

beyond frustrated

20 REPLIES 20

SamH
Community Member

I am having the exact same issue - just realized it's the google home wifi.  I can connect directly to the internet and no issues but any device using Google Home Wifi doesn't load Facebook

Gldmn77
Community Member

Yup! But it will load on safari. Glad I’m not alone thought I was going crazy

Gldmn77
Community Member

Figure out a solution yet? Driving me nuts

SamH
Community Member

Only solution I can find is to turn off WiFi and use cellular on my mobile device when using FB.  I checked all my settings and nothing sticks out and I don't have family WiFi or any blocks on.  Considering going to a different mesh network if this keeps up.

Gldmn77
Community Member

Yup almost to that point too

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

Thanks for reaching out. I'm sorry to hear that you're having an issue with loading Facebook. I'd love to know more about this, and I have a few questions:

  • When did the issue start?
  • Are there any other websites that you're having issues with?

You could also try using the primary Google DNS to isolate the issue. Here's how:

  1.  Open the Google Home app .
  2. Tap Wi-Fi and then Settings Settings and then Advanced Networking.
  3. Tap DNS.
  4. Select Custom, then enter 8.8.8.8 and 8.8.4.4.
  5. Tap Save .

Let us know how it goes.

 

Thanks,

Edward

SamH
Community Member

Hi Edward - I have been having problems for 2 -3 weeks now.  I am not having any issues with other apps that I am aware of. It feels to be primarily focused around images loading in marketplace and groups and getting timely updates on the main tab. The second I leave the google WiFi network, I get updates and images load etc.   Every time I go into settings and try to update the custom DNS settings, I get a message saying I need to set at least one IPV6 server

Gldmn77
Community Member

This has been going on at least 1-2 weeks I did the full reset of all a week ago. I will try the DNS option but based on others I’m guessing it will not work

Gldmn77
Community Member

Ok tried the DNS thing and nope. Didn’t work 

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

Thanks for the update. To isolate the issue further, could you check if the Safesearch feature is on? If so, let's try to turn it off and check if Facebook will load. Here's how:

  1. Open the Google Home app .
  2. Tap Wifi  and then Family Wi-Fi.
  3. Below the name of the group to block, tap Edit .
  4. Under Restrict access, turn off SafeSearch.

Let us know how it goes.

 

Thanks,

Edward

Gldmn77
Community Member

Facebook did an update a few days ago and magically it’s now all working. However I’m most likely switching to another router solution

EdwardT
Community Specialist
Community Specialist

Hi Gldmn77,

 

Thanks for the update. I'm glad to hear that you can now access Facebook on your Google WiFi. I'm sorry to hear that you're going to switch though. Please let us know if you have other questions and we'd be glad to assist.

 

Thanks,

Edward

SamH
Community Member

Is your FB still working? Mine started working too but that only lasted a few days and now I can't access it again.

Gldmn77
Community Member

Seems like it but it also does the gotcha 

Jeff
Community Specialist
Community Specialist

Hi, everyone.

I just wanted to check in as it looks like the issue is clearing up here and to make sure everyone has what they need and things are working correctly. If you're still having issues, please let me know before we mark this as resolved.

Thanks.

SamH
Community Member

Hi Jeff - As per my note above, it worked for me for a few days and now I am having the exact same issue. I can't load any images on Facebook in tabs like groups or marketplace unless I turn off my Google WiFi.  I don't have any kind of Family Wifi enabled, I was able to try the DNS trick you shared above and that didn't work.  I haven't done anything differently but over the weekend it seemed to work fine and now it's blocked again

Jeff
Community Specialist
Community Specialist

Thanks for the update SamH.

I'll check with an internal team to see what more I can learn about this. I'm sorry it's been inconsistent and frustrating for you. Thanks for hanging in there as we sort this out.

Juzdu
Silver Product Expert
Silver Product Expert

I  would gladly pay more for this functionality!  But alas Facebook loads fine on my devices connected to Nest wifi.

Gldmn77
Community Member

Funny I had another friend say that too. And it loads but just very behind and won’t load the notifications. It’s just odd

Gldmn77
Community Member

Do you have any special settings?