Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest wifi point not configuring

Community Member

I've had the Nest WiFi (router and single point) since the beginning of 2020.  Just upgraded home network speed from 40 to 100 Mbps which required a new modem.  That install was done while I was at work.  Got home and no internet connection.  Gee, thanks.  Called CenturyLink support and they tried some things remotely then had me do a factory reset on the modem.  Got internet back and WiFi through the modem.  Still couldn't get Nest mesh to give connectivity so I bit the bullet and did a factory reset on the router, too.  Got it working (modem still not in bridge mode yet) but the WiFi point won't connect.  The QR code scans, I get the tone from the point and it goes through the setup, asks which room it's in etc.  Then gives a "could not communicate with your Nest WiFi point" message at the end.  Multiple attempts, unplugging and moving it to different rooms.  In the meantime, I used the same process to setup a Nest mini with no problems.

Could the antenna on the WiFi point just have gone bad?

Is there a "reset" of some sort on the point?

Any other ideas?

Thanks in advance.


*EDIT*  So, found the separate factory reset button on the bottom of the WiFi point.  Did that, ran through everything again and it connected.  Just thought I would update rather than delete the post in case it helps someone else.  Google really doesn't want you to see the stamped characters for the setup codes or the reset button if you're over 50.  I was doing all the other stuff at night and finished it today in much better light.