Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

No Wi-Fi signal in google Wi-Fi points out of range

Community Member

Just did a factory reset of my Google Wi-Fi routers (3 set). Everything was running smoothly before (though they were interfering w/ a device).  They are and were all connected to the Ethernet network of the house but are out of range for mesh/ weak connection. In spite of this the old setup worked as devices reconnected to the available Wi-Fi signal in each floor. Now the pucks out of range just don’t emit Wi-Fi signal. What can I do? 

in the app it’s all seemingly ok but the mesh strength signal.




Platinum Product Expert
Platinum Product Expert

I don't understand what problem you are facing. Are you saying that no puck but the primary one broadcasts Wi-Fi for client devices to connect to?

Just some general thoughts:

If using wired backhaul/ ethernet between all pucks, they don't need to use wireless mesh too.

Also, mesh in Google Nest Wifi, which is based on 802.11s, does not travel over ethernet. So if you had three points where only two are wired together, the third wireless point must mesh with the primary/ master puck, even if the 2nd wired puck were closer.

To see if a puck emits Wi-Fi at all, download an app like Ubiquiti "WiFiman" to see networks near you.

I don't work for Google.

Thank you. Indeed from Google customer service I was told that the mesh cannot be turned off (have to reconfigure for 3 different networks). Before the factory reset my Wi-Fi points did this by default… not sure why Cx deteriorated. 

solution was to create 3 different home profiles on Google Home and put each puck as if it was in a different home but with same name Wi-Fi networks and pass….. well… will not even comment on this as it makes no sense

Didn’t work though! When distant they switch off the Wi-Fi signal

Diamond Product Expert
Diamond Product Expert

Hello @Más-fés-38 

It sounds like you did a factory reset of all of your pucks, and the ones connected via Ethernet are too far away to go through setup again. Just move them into the house to get them added back to the new mesh and let them settle for a few minutes. Then you should be able to move them back out to the garage and reconnect them via Ethernet. 

Community Member

Sounds it makes sense, however, i tried just now, it's very hard to even locate the device to be added, it's just too painful an experience troubleshooting and setting up. BTW, mine are older version hardware - AC1200 4pack i got from Costco.