cancel
Showing results for 
Search instead for 
Did you mean: 

Router appears offline but still get internet, mesh test looks good

bars098
Community Member

Hi

On google home app my wifi nest router appears offline but the 1 pod is online. the signal is weak/internet slow and i tried restarting the modem, router and additional pod and nothing improved.

What could the issue be?

24 REPLIES 24

recoutts
Community Member

I’m having the same issue - on my app, it shows as offline unless I click on the individual Nest, then it says it’s online. 

MYandell
Community Member

I have two points and one of them is always going offline as well. I have to reboot (unplug and plug back in) to get it to work again. 

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

Thanks for reaching out. I'm sorry to hear that you're having issues with your Google Wifi router appearing offline in the Google Home app. I'd love to know more about this and I have a few questions:

 

  • When did the issue start?
  • Have you checked if there's an update for the Google Home app?
  • Is there an upstream switch or router?

Looking forward to your response.

 

Thanks,

Edward

MYandell
Community Member

It's happened since I've had the mesh, about 3 or 4 months. It'll last about two or three days before I notice it has dropped offline.

Google Home App stays up to date.

There is a router that is being bypassed. I have Starlink and the router is the receiver that has an option to bypass the router function.

Also, I have the three piece Google Home WiFi (the new version). One router and 2 points. It's only one point that keeps going offline. The other point has never dropped offline.

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for the response. What's the light status of this point when it goes offline? Also, how far is this point from the router?

 

Thanks,

Edward

MYandell
Community Member

I have the lights turned off so I haven't noticed a color. But my distance from the router is only 30 feet with only a floor between them. Oh, I live in my RV. The router is in the basement at the front of the camper.  The first point (the one with the issues) is at the back of the camper inside. The second point is in my son's camper probably 50 feet from us. Google home says all points have a great connection when connected. 

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for the response. Since the you're still getting internet when it's saying offline, it's possible that this is just an app issue. Could you try clearing the Google Home app's cache?

 

Thanks,

Edward

MYandell
Community Member

I have internet through my router and the other point. Keep in mind I'm in a camper. The router and the point that keeps going offline is only about 40 feet from each other.  Then the other point is maybe 50 feet away in another camper. More than enough distance for any of them to compensate if one point goes out.  My issue is, I've paid for a router and two points, I want all of them to work. I don't plan on being in the camper forever and they will eventually be going into my house where the faulty point will be a big issue.  

We've tried to get this working and we've failed. How do I exchange only one point? I bought everything as a set. I only need the point exchanged.

Mark

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for the response and sorry for the confusion. Just to isolate the issue, could you try resetting the point back to factory defaults and set it up again?

 

Thanks,

Edward

bars098
Community Member

I had my best over a year and it’s still having very slow internet it happened since a storm and wonder if that impacted with a brief power outage. 

I did everything reset the app, turn router off reconnect it and point in the app , restart router and nothing changes 

Jhonleanmel
Community Specialist
Community Specialist

Hi bars098,

Thanks for the effort — let's see what's going on. 

Are you using a modem/router combo from your Internet Service Provider (ISP)? How many devices are dropping from the network? Also, do you have any paused devices? 

Give these steps a try:

Make sure that there is minimal to no interference (concrete, bulletproof glass, metal, mirror, etc.) and the points are no more than two rooms apart.
Remove any special characters in your network name and password.
Set a custom DNS at 8.8.8.8 on the primary and 8.8.4.4 on the secondary server. Hit the save/ floppy disk icon on the upper right.
Unplug the power from your Google Wifi devices for 2 minutes.
If the issue persists, try factory resetting your network.

Let us know how it goes.

Best,

Mel

MYandell
Community Member

Yes, I have reset the point and the whole system. The point will stay connected for a couple of days by then drop off. I have reset it again per your request. But not holding my breath.

Mark

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for trying. I would also suggest turning the light on so we could check the light status of the point when it goes out. Keep us posted.

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

It's me again. I wanted to check back in to see if you have other questions and concerns. Feel free to let me know if you do. 

 

Thanks,

Edward

MYandell
Community Member

Sorry I have a hard time getting back to the message forum. Keep forgetting where it is.

I have updated everything as asked and that one point is still offline. What can I do to get it replaced?

Mark

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for the update. We would need to make sure that this is a hardware issue. Were you able to check the light status when it goes offline?

 

Thanks,

Edward

MYandell
Community Member

I have. I do not see any lights when it is disconnected. I don't even see lights when it is connected. I've turned them up as bright as I can but nothing. And then after a day or so connected, it goes offline.

Mark

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for the update. Just to isolate the issue, could you try switching the location of the points and check if the point that you're having an issue with would still go offline?

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

It's me again. I wanted to check back in to see if you have other questions and concerns. Feel free to let me know if you do. 

 

Thanks,

Edward

MYandell
Community Member

Yes, I still need assistance. I swapped the points as you suggested. The point that was staying connected is now offline. And it's now the closest point to the router. Once I moved the one that was furthest from the router to the close spot, it went offline. Now the one that was close that I moved to the furthest position is staying connected.

I was talking to someone that is having the same issue. He has also tried to get it resolved to no avail. Is there a way I can physically talk to someone in person about what is going on and what we can do to resolve it? 

Mark

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

Thanks for trying. We'd like to know more about this. Please fill out this form so we could investigate further.

 

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

I'm checking back in. Were you able to fill out the form? Let us know if you have questions and we'd be glad to assist you.

 

Thanks,

Edward

MYandell
Community Member

I have submitted the form. 

EdwardT
Community Specialist
Community Specialist

Hi MYandell,

 

We got your form — thanks for filling it out. Our team will reach out to you via email to further assist you. Please keep your lines open as they may reach out to you anytime soon. Also, please be advised that this thread will be locked after 24 hours.

 

Thanks,

Edward