Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Unable to connect to Nest Wifi network

Community Member

I've been a Nest Router user for almost 2 years now, the first 1.5yrs were solid and there was no issue with wifi/wired connection on my google nest wifi router. Until recently, I've been experiencing this WIFI issue with my Nest Wifi Router + Nest Wifi Point where new wifi connection is being rejected by my Nest Wifi network as wifi devices trying to connect to my Nest Wifi network are getting "unable to authenticate" error even though the password is correct, also when this issue happens and you try to disconnect an already connected wifi device from the nest wifi and tries to reconnect it again, it then gets the "unable to authenticate" error or "authentication problem" and you cannot connect any wifi devices to the nest wifi network at all. This normally happens when the "Devices" in Google Home app >WIFI dashboard is showing ZERO devices, even though there were wifi devices that are still connected to the Nest WIFI network.
It looks like the wifi radio of the router got frozen or stuck or something that it cannot detect the wifi devices that are currently connected to its network thus also affecting the new wifi connection to connect to the nest wifi network. Interestingly, the wired connection works fine when this issue happens. 
I noticed that this issue has started to show up since Google Nest updated to firmware version 13729.57.27 last September 2021. Since then I have had multiple occurrences of wifi devices not able to connect to my nest wifi network. 
A restart of the Google Nest Router does not fix the issue all the time, sometimes it takes multiple restart (5 times or more) before it started to detect "devices" again from the Google Home app and when that happens wifi devices are again able to connect to Nest WIFI network. Then after a few hours or couple of days, the issue will resurface again. 
My ISP has already provided me with a replacement Google Nest Router + 1 Nest WIFI point, it then worked perfectly after 5 days and then the same issue re-appears again today. Again, the firmware version of the Nest WIFI Router is 13729.57.27 and the Nest Wifi point is 1.54.279716.


Platinum Product Expert
Platinum Product Expert

Have you tried disabling preferred activities? I've read that it can have an affect on Wi-Fi problems. But if you have a fast internet connection, preferred activities (QoS) is not needed anyways. So I always have them disabled.

I'd also try a factory reset then set up from scratch, using the same network name (SSID) and password so your devices reconnect by themselves.

What modem do you have? Does it broadcast Wifi too? Is it bridged/ not double NAT?

How is WiFi around you, is it very congested? Take a look with the app "WiFiman" on iOS or Android for instance.

I don't work for Google.

Community Member

Hi Olarb, 
Preferred Activities were already disabled and I did multiple factory reset as well on the previous Google Nest WIFI router & point. My ISP has sent me a new Nest router & point as replacement and the issue has re-occurred "one-time" so far, so I'm still monitoring it. 

Btw, my modem is an NBN NTD and it is just a plain modem so it does not broadcast wifi or bridge or double NAT. 

I can see a few WIFI signals around me likely from my neighbors, but I think that's just because its 2.4ghz which has wider range thus it's visible on my scan.