Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Using a Nest Router as a Point

Community Member

Hello, I'm trying to set a Nest Wifi router up to be used as a point. I've watched videos on how to do it and read through a lot of posts on here, many which link to the instructions on how to do it, but I'm still having a hard time.

Ultimately this will be wireless.

I first tried going through the setup process for wireless. In Google Home, I selected "set up device" and it found the device--a Nest Wifi router--that I wanted it to find. I scanned the QR code and it says that Google Home wants to join a wifi network just for setup. If I cancel this, it exits the process. If I accept it, it asks me to plug in WAN. Since I'm trying wireless, that's as far as I could get.

Instead, I've tried to get it set up wired with the intent to use it wirelessly after setup. It goes through the same process, but once I plug the ethernet cable into the WAN (on this new secondary router) it says it's connected and it's checking the internet connection. It then prompts me to create a wifi network name and a password.

On the YouTube video I watched, the guy searched for his new device to set up, selected the router (which doesn't require him to join a wifi network for set up, like it does for me), scanned the QR code, selected the location of the device, and then goes to a "creating wi-fi mesh" and "connecting to wi-fi router" and "adding wifi point to your wi-fi network" screen then asks if another point is to be added and then tests the connection. But for me it wants me to create a wifi network name and password.

I've reset the new router a few times, but I can't get it to set up as anything but a router that appears to want to make its own wifi network instead of acting as a point to the existing network. It seems I'm doing something wrong, but the steps are straightforward and I am following them. Can anybody please help?


Platinum Product Expert
Platinum Product Expert

See following Google Support guide for "Troubleshoot setup with iOS":


Make sure the device used for the setup process with the Google Home app have no VPN enabled/ connected; not any 3rd party product, nor the "Apple iCloud Private Relay" ( ).

Make sure the Google Home app has been granted permission for "local network access" ( ).

While connected to the Google Wifi/ Nest Wifi wireless network with your iPhone or iPad and doing work with the Google Home app, make sure following settings is disabled:
• "HTTP Proxy" ( ).
• "Limit IP Address Tracking".
• "Private IP Address", also known as "MAC randomization" ( ).

When adding additional points: IPv6 on Nest Wifi has caused strange problems lately. One thing to try is to disable IPv6 ( ), add new Nest Wifi unit, then leave IPv6 off or enable it again.


If nothing of the above works, try from a different iOS, iPadOS or Android device, using the Google Home app with the same Google account, or a Google account that has been granted access to the specific Google Home home ( ).

I don't work for Google.

Thank you for this. I'll give it a try.

One thing I noticed is that in my Google Home app, I don't have "Wifi" up top, just Lights, Media, Broadcast, Thermostat, and Routines.


At bottom under "Local Devices," just my one original point shows up. The screenshot below is the UI of the phone from the guy I was following on YouTube for my instructions, and you see his "wifi" at top -- I don't have this. Maybe that's why my app wants to set this up as a net router, it somehow doesn't recognize the original one? Which would be weird because I set it up on this phone originally.

screenshot google.PNG


It seems like I'm not the only one who has had this issue (see here:

I feel like it may have something to do with this. I'll try the steps you mentioned on someone else's phone. Thanks


Hi, just as an update, I've figured it out. And it was kind of weird.


When I first moved into my home, I set up Google Home (and my wifi) under one email address. It wasn't an email address, but a business email (e.g., address where gmail was the underlying email provider. Later, I installed a Google Nest thermostat, and if I recall correctly, it required this be set up under an email address. So I was in a Google profile that had my thermostat, but not my wifi. So I just hard reset the wifi, added it to my personal gmail profile with everything else, and it's all working fine now.


Community Specialist
Community Specialist

Hi brianknestwifi,


It looks like you got things sorted out, but before marking things as resolved, I wanted to check in and see if you had any other questions or had any other needs. If so, just let me know.



Community Specialist
Community Specialist

Hi all,

As we got our resolution here, I'm going to mark this one as resolved in the next 24 hours. Thanks to all who helped and contributed. If anyone has any other needs, please feel free to let me know before the lock.